Can't Install, goddamnit all to hell and back!
Page 1 of 1

Author:  jojo [ Tue May 18, 2004 10:25 pm ]
Post subject:  Can't Install, goddamnit all to hell and back!

Trying to put this Blag onto my Compaq Evo N1005v... tried every option of booting, gets to choose language and the keyboard stops working.. won't respond... damn, damn, damn! Anybody has any ideas, I would be most grateful. Or is it just Compaq being crappy as usual?

Oh well, I'll give it a shot on my workstation tomorrow, if there's no luck tonight


Author:  jebba [ Wed May 19, 2004 12:12 am ]
Post subject: 

I've seen issues installing BLAG/RH9 on compaq laptops. I think it has to do with firewire being flakey. Check out this site:

And see if there is a laptop there similar to yours. Also, at boot: try "nofirewire". Although it sounds like you're getting past that stage.

I haven't heard about the keyboard not working though. That's a bit weird.

You'll likely have a smooth install on your workstations. Laptops are often a bit flakey...


Author:  mahin [ Wed May 19, 2004 4:53 am ]
Post subject: 

This may not be relevent in your case but I had similar experience while trying to install on a PC, removing one memory stick solved the problem. I am not sure if bad memory is to be blamed as I have not checked that memory in another system. Just check that also.

Author:  Update, update!! [ Wed May 19, 2004 5:04 pm ]
Post subject: 

Okay, checked out the links (thanks for a speedy ressponse and good advice) none of the options there worked. But I did find this . So far so good, I'm into the anaconda installer and it's working so far..... I'll check back in later if my laptop gets up and running (ooooh.. exciting times here at Chez Compaq)


Author:  Guest [ Wed May 19, 2004 5:15 pm ]
Post subject:  Damn, forgot to register and such... plus more info

Hey all Blaggers,

I forgot to register in my rush to post (so I am he who was Jojo and guest). Just a little update, the kernel parameter I used to get my Blag install up and running was 'bf24 nomce noapic pci=off', this sorted out my keyboard not working, and got me into the installer. The guide at deals with Debian installs, but it should help you out if you have a similar strange Compaq laptop as me.

Thanks, and looking forward to being a full time (laptop user) of Blag.


Author:  yavez [ Wed May 19, 2004 5:16 pm ]
Post subject: 

Sorry, again....

This is me, this time, fully registered.. no more guest posts :oops: :oops: :oops:


Author:  jebba [ Wed May 19, 2004 7:01 pm ]
Post subject: 

Cool. Glad you got it sorted. If you create a quick page about how to do the install, I'm sure other BLAG/RH users would find it useful. Then submit it to That's what I try to do with laptops I install on. If you don't have webspace, you can put it in the blag wiki:


Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group