BLAG
http://forums.blagblagblag.org/

Gaim instant messenger.
http://forums.blagblagblag.org/viewtopic.php?f=3&t=162
Page 1 of 3

Author:  Chris [ Tue Jun 15, 2004 5:10 pm ]
Post subject:  Gaim instant messenger.

Hi, I have a computer running the new blag 10000 and also a computer running 9002 blag. The blag 10000 system has giam 0.77 installed on it but my 9002 machine says giam 0.75? Can I upgrade my 075 to 0.77? I have tried through synaptic but it does show 0.77 being available for 9002.

Author:  jebba [ Tue Jun 15, 2004 5:30 pm ]
Post subject: 

I have just added:
gaim-0.77-1.0.rh9.dag.i386.rpm

to the repository for 9000.

-Jeff

Author:  Chris [ Wed Jun 16, 2004 1:09 am ]
Post subject: 

Rock on!!!!!!! Thanks!!!

Author:  Jason [ Thu Jun 17, 2004 12:38 am ]
Post subject: 

0.78 is out now fyi.

Author:  jebba [ Thu Jun 17, 2004 8:10 pm ]
Post subject: 

Added to 10000 repository, along with a number of other errata from fedora.

-Jeff

Author:  Chris [ Sat Jun 19, 2004 4:40 am ]
Post subject: 

Hi, I tried to install gaim 0.77 in blag 9002 today using synaptic and it will not work. When I click the gaim rpm it says it cannot be upgraded because there are dependencies that cannot be installed. There were 4 packages listed that could not be installed. It says gtkspell not installable, lybgcrypt.so.1 not installable, libgnutls.so.7 not installable, and libgtkspell.so.0 not installable.

Author:  jebba [ Sun Jun 20, 2004 1:38 am ]
Post subject: 

Ok. I have added all those dependencies to the 9000 repository.

-Jeff

Author:  Chris [ Sun Jun 20, 2004 2:37 am ]
Post subject: 

Ok now it says that two dependencies cannot be installed. libcrypt.so.1 and libgnutls.so.7

Author:  jebba [ Sun Jun 20, 2004 3:27 am ]
Post subject: 

Huh? They are part of gnutls, which I added:
rpm -qpl gnutls-0.8.10-0.rh90.dag.i386.rpm
/usr/lib/libgnutls-extra.so.7
/usr/lib/libgnutls-extra.so.7.0.10
/usr/lib/libgnutls.so.7
/usr/lib/libgnutls.so.7.0.10

libcrypt.so.1 is part of glibc, which you most certainly have installed. Hmm... Did you `apt-get update` first?

-Jeff

Author:  Chris [ Sun Jun 20, 2004 4:39 pm ]
Post subject: 

I tired apt-get but it didn't do anythying. Maybe I am doing something wrong. What would be the command to use apt-get?

Author:  Jason [ Sun Jun 20, 2004 7:27 pm ]
Post subject: 

Use apt-get install xxxxxx or apt-get upgrade xxxxxx replying the xxxxxx with whatever you want to install/upgrade.

Author:  Chris [ Sun Jun 20, 2004 11:24 pm ]
Post subject: 

SO I would type in the run program section apt-get upgrade gaim. Is that correct?

Author:  Jason [ Sun Jun 20, 2004 11:58 pm ]
Post subject: 

Nope open a terminal and type it. Star > System Tools > Terminal or just click the terminal icon if there is one in your task bar.

You can of course just go to run, click the circle that says run in terminal and then type su.

That will open up a terminal that says password. Then type in your root password (you need to be root to use apt-get).

Once you got a root prompt you will see something line [root@localhost xxxxx]#

Notice the # sign. That means you have root access as opposed to normal access where you would have the $.

You can now run apt-get install xxxxxx

Author:  Chris [ Mon Jun 21, 2004 12:13 am ]
Post subject: 

Ok, I finally got apt-get to work correctly. Unfortunately it still didn't install the new gaim. It was hard to read what happened when I ran apt-get but it said something about dependencies real fast and then the terminal would just dissapear.

Author:  Chris [ Mon Jun 21, 2004 5:23 pm ]
Post subject: 

Ok, I just tried to install the Gaim 0.78 redhat 9 package from the gaim website and that will not install either. It starts to install the rpm but then stops half way through and the install screen dissapears. I have emailed the people at gaim about it and they never email me back. Anyone else have this problem?

Page 1 of 3 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/