BLAG
http://forums.blagblagblag.org/

Upgrade problem
http://forums.blagblagblag.org/viewtopic.php?f=3&t=284
Page 1 of 1

Author:  arrowhead [ Thu Aug 05, 2004 12:27 pm ]
Post subject:  Upgrade problem

I just did an install of Blag 10k, everything went fine. Then I used synaptic to "upgrade system", and again no problems. But when I restarted the system things had changed :( ,
At the login screen there was no text at the top of the screen (to choose the session type etc) only the symbols, and the username box was there but again the text above was missing. It is the same once logged in, all the icons are there but no text. I thought perhaps I'd done something silly so I reinstalled then upgraded but the same thing happened
:?

Any ideas?

Thanks,
David

Author:  jebba [ Thu Aug 05, 2004 3:24 pm ]
Post subject: 

Hmm. That's a bit unusual....

When you did the upgrade in synaptic, did it say it was going to remove any packages?

What kind of 10k install did you do? I'll do an identical install and see what i get.

Can anyone else confirm this? If there's something busted in the repo...I don't see it here though.

-Jeff

Author:  stevo32 [ Thu Aug 05, 2004 3:35 pm ]
Post subject: 

i haven't had any font problems and i'm up to date w/the repo.

Author:  arrowhead [ Thu Aug 05, 2004 3:42 pm ]
Post subject: 

Hi Jeff,
I just did a bog standard pesonal desktop install.
I don't think it removed any packages when I upgraded with synaptic, but I did get a messege to say a package name had changed whilst it was installing the updated packages. Sorry I can't remember the exact name of the package but it had something to do with VIM.
I did the exact same install and upgrade last week without a problem if that's any help (any new updates in the repositry since last week?).

David

Author:  jebba [ Thu Aug 05, 2004 4:02 pm ]
Post subject: 

There are a few updates in the repository, but nothing I can think of that would mess up fonts... Hmm. Vim isn't related.

I'll try to replicate it, but I won't be able to for a day or so. I've talked to others on IRC who have upgraded and haven't had a prob, FWIW.

Later,

-Jeff

Author:  arrowhead [ Thu Aug 05, 2004 4:19 pm ]
Post subject: 

Thanks Jeff,

There is no rush, I dual boot with XP so I can always use that. It's probably something I've done wrong anyway. I will try again later and perhaps upgrade one package at a time to see if it occurs again then I know which it is.

Cheers

David

Author:  arrowhead [ Sat Aug 07, 2004 10:38 am ]
Post subject: 

I've just run partition magic to resize my drive in order to give more room to linux and it told me there were errors, some CHS values didn't match up. I don't realy understand what it meens but I let it repair the errors so I am guessing if I try to reinstall 10K it wil be ok this time.

I was reading in another thread that the 20k alpha is quite stable, do you think I should download and install that or should thickos like me stick to the stable verision? :D

David

Author:  jebba [ Sat Aug 07, 2004 10:58 am ]
Post subject: 

19k (20k alpha) is generally fine on the box, but a bit trickier to install in some cases. It's also going to have a lot more package changes to it (read: surprises). But it's not like it's crashing all the time or anything. I use it as my main OS. It's just not smooth in terms of upgrades and all that yet.... Of course, you may say the same thing about 10k. ;)

Author:  arrowhead [ Sat Aug 07, 2004 12:31 pm ]
Post subject: 

Yea it worked, got 10k working again. It must have been the errors on the drive that caused the problem.
I think for once in my life I will be patient and wait for the stable release of 20k. You guys will be able to finish it quicker without me pestering every time I break it trying to update it or something :lol:

Thanks again,
David

Author:  kelstertx [ Sun Aug 08, 2004 5:19 pm ]
Post subject:  me too

I had that problem several times. It was on a fresh install, so I simply redid the install. Here's some observations that might assist in tracking down the problem.

My text went away when I changed from the default 1024x768 resolution to 1600x1200. I upgraded with Synaptic before restarting X, so my resolution changes were pending. Twice the problem occurred when changing the resolution (on a fresh reinstall) to 1280x1024. One was a full upgrade from Synaptic, the next one was simply adding the new Gaim and Firefox (I think).

BTW, it seems silly not to restart X before doing the updates on a fresh install, but my KVM switchbox makes my monitor not get detected, so every bootup I get two delays of 2 minutes each while the monitor probe fails to detect my monitor.

The last thing I did that seemed to get me a 1280 desktop with text in tact, was to change my resolution first, reboot, then do Synaptic upgrades. So far it's working fine.

Author:  mike_m [ Sun Aug 08, 2004 6:34 pm ]
Post subject: 

I had the same problem last night. I checked google and ran
Code:
chmod a+r /etc/pango/i386-redhat-linux-gnu/pango.modules

which fixed it

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/