BLAG
http://forums.blagblagblag.org/

Flashplayer sound issue
http://forums.blagblagblag.org/viewtopic.php?f=3&t=328
Page 1 of 1

Author:  slick50 [ Wed Aug 18, 2004 1:39 am ]
Post subject:  Flashplayer sound issue

I know this isn't a Blag issue but when I go to flash sites I get a chipmunk sounds in flash has anyone ever had this issue before? All my other programs are fine. :?

Author:  stevo32 [ Wed Aug 18, 2004 1:50 am ]
Post subject: 

is your volume maxed? if you're in 10k, go to Sound & Video -> Audio Mixer and make sure things aren't maxed there either. Volume Control and make sure its not, (Master Volume and PCM). 20k (& betas): ALSA That has gotten rid of some problems for some people. try reinstalling flash player if the problem continues.

Also, see here:
http://www.macromedia.com/support/flash ... layers.htm

Author:  slick50 [ Wed Aug 18, 2004 2:05 am ]
Post subject: 

Thanks I did a reinstall I'll check out the controls, got to get it right cause its on my wifes machine, and trying to get her to go linux Ha! tough going though... thanks.

Author:  stevo32 [ Wed Aug 18, 2004 2:29 am ]
Post subject: 

make sure you don't make any browser windows open during the installation, and if you're paranoid, close your other apps too.

Also, take a look at this:
http://www.linuxforum.com/linux_tutorials/63/1.php
If you need more help, and feel free to e-mail/PM me to ask any more questions :) .

Author:  john maclean [ Wed Aug 18, 2004 3:24 pm ]
Post subject: 

stevo32 wrote:
make sure you don't make any browser windows open during the installation, and if you're paranoid, close your other apps too.


:? Why is that stevo? Is it a security issue or just a thing that u r 'sposed to do when installing stuff?

Author:  stevo32 [ Wed Aug 18, 2004 6:58 pm ]
Post subject: 

No, its because when you're installing a browser plugin, you should always close your browser (unless its an XPI, like moz then you just have to restart), and also because that's what the instructions on Macromedia's website tell you do to (or else it won't work :P ).

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/