BLAG

BLAG Forums
It is currently Fri Nov 16, 2018 3:16 am

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Dec 11, 2007 7:57 am 
Offline

Joined: Tue Dec 11, 2007 7:48 am
Posts: 4
Hi-ho space cadets,

I'm Saint Simian, a first time poster but long time user. The advice on the BLAG forums has helped me out many a time, but now I find myself stuck with a belligerent problem.

I recently did a clean install of 70k on my laptop. I've tried to change certain configurations under System, Administration, but each time I do the settings won't take effect. For example, I tried to change the firewall settings. I entered the root password for authorisation, allowed a new port and clicked okay. But when I went back into the config dialogue, the new setting was gone. I also tried to change my display resolution to a lower setting, but when I logged out and back in again the settings were the same as they used to be.

I didn't notice this problem with 60k, so I'm wondering if something has happened with the new release. Has anyone else been having this problem? Any thoughts on what to do?

Thanks in advance, and always remember:
Don't pat the wombat.
Saint Simian, Patron Saint of Evolution


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group