BLAG
http://forums.blagblagblag.org/

missing blag repositories
http://forums.blagblagblag.org/viewtopic.php?f=3&t=5054
Page 2 of 2

Author:  Junichir├┤ [ Fri Oct 23, 2009 11:13 pm ]
Post subject: 

Yes! That runs.
After modifying /etc/yum.repos.d/blag.repo file, you have to run some commands:
Code:
su
yum clean all
yum makecache

Author:  Frank Discussion [ Fri Oct 23, 2009 11:24 pm ]
Post subject: 

Thanks! I was wondering about that pesky xml file...

Author:  vx [ Fri Oct 23, 2009 11:25 pm ]
Post subject: 

Frank Discussion wrote:
I'm using 90001. do I use the same repository? I am unable to connect to anything at this point


kimsufi repo is available. I'm searching on it now

Author:  jaffyworld [ Thu Oct 29, 2009 12:16 am ]
Post subject:  .

Hello, I'm having the same problem as you. Only I know what to do but when I got try to save me, blag.repo file it says that I do not have permission to save it. So I'm confused.

Author:  Frank Discussion [ Thu Oct 29, 2009 12:20 am ]
Post subject: 

Open the text file in nautilus as root:

>su
>nautilus

Then find the file in nautilus and go from there.

:)

Author:  jaffyworld [ Thu Oct 29, 2009 12:23 am ]
Post subject: 

Frank Discussion wrote:
Open the text file in nautilus as root:

>su
>nautilus

Then find the file in nautilus and go from there.

:)



oh thanks. (:P)

Author:  Junichir├┤ [ Thu Oct 29, 2009 12:31 am ]
Post subject: 

Or:
Code:
su gedit  /etc/yum.repos.d/blag.repo

Author:  vx [ Thu Oct 29, 2009 2:10 am ]
Post subject: 

Or
Code:
su -c 'nano  /etc/yum.repos.d/blag.repo'

Author:  lizzie805 [ Sun May 08, 2011 4:01 am ]
Post subject: 

Thanks for this thread. It really helped a lot. I'm going to try both solutions.

Page 2 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/