FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Cant connect to the internet
Goto page Previous  1, 2
 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
rahul
PostPosted: Thu Jun 22, 2006 5:10 am    Post subject: Re: Cant connect to the internet Reply with quote

Hi Matt,
I am having Acer5002 , i am having the sdame problem not able to connect to DSL, basically it is not pinging the gateway. It works fine with Windows xp and Ubuntu Linux

Please let me know if you have any solution.


thanks,
rahul.

mparrett wrote:
I just installed Blag 30k and I can not connect to the internet. I can connect to the internet on the same computer using debian or windows xp.

I am entering my ip, gateway, DNS and the connection says it is active.

I was not sure what to do with "host" - since I am not on a network I just put localhost. I have also tried other obscure names but nothing seems to make a difference.

I disabled my firewall just in case there was a problem here. Nothing seems to work.

I'm using DSL. I'm using a laptop (Acer Aspire 3000). My network card is detected and correct as far as I can tell. It is a "Sis 900-based pci fast ethernet adapter" Of course my sound card was detected too but I don't hear any sound on the test.

Any thoughts?
Matt
Any thoughts

jebba
PostPosted: Thu Jun 22, 2006 4:17 pm    Post subject: Reply with quote

What's the output of this?

Code:
ping -c1  192.168.1.1 (or whatever your gateway is)
/sbin/ifconfig
/sbin/route -n
/sbin/arp -an

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development Goto page Previous  1, 2
Page 2 of 2

Protected by Anti-Spam ACP