FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
K3B Configuration

 
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
View previous topic :: View next topic  
Author Message
blaggard
PostPosted: Fri Jul 30, 2004 6:03 pm    Post subject: K3B Configuration Reply with quote

Hi,

I have the following 2 CDROM drives installed in my system:



Quote:

*-cdrom:0
product: E-IDE CD-ROM CR-852E
physical id: 0
bus info: ide@1.0
logical name: /dev/hdc
capabilities: packet
*-cdrom:1
product: PCRW804
physical id: 1
bus info: ide@1.1
logical name: /dev/hdd
capacity: 1023GB


When I start K3B, I get the following warning/error:

Quote:

No support for ATAPI with cdrdao
You will not be able to use all your reading devices as copy sources since there is at least one not configured to use SCSI emulation and your system does not support ATAPI with cdrdao.
Solution: The best and recommended solution is to enable ide-scsi (SCSI emulation) for all devices. This way you won't have any problems.



Question: How do I enable SCSI emulation for all devices?

jebba
PostPosted: Fri Jul 30, 2004 10:07 pm    Post subject: Reply with quote

Edit /etc/grub.conf

Add:
hdc=ide-scsi hdd=ide-scsi

to the "kernel vmlinuz...." line

reboot.

Then your drives will be using scsi emulation. Their device names will be /dev/scd0 & /dev/scd1

Code:
cdrecord -scanbus


will give you info...

-Jeff

blaggard
PostPosted: Mon Aug 02, 2004 11:41 pm    Post subject: re:K3B Configuration Reply with quote

Jeff,

Appreciate your reply. Now the K3B warning is gone.

Thanks a lot.

Blaggard

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
Page 1 of 1

Protected by Anti-Spam ACP