FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
BLAG19999.00067
Goto page Previous  1, 2, 3  Next
 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
jebba
PostPosted: Mon Jul 26, 2004 12:51 am    Post subject: Reply with quote

You get any error or anything to report, or does it just sit there?

Try "linux text" at the boot prompt. Or "linux nofirewire" (uh, is it nofirewire? I can't remember--it's in this forum somewhere....)

I've been happy as a clam with 19k on my laptop. It certainly is faster/cleaner.

The menus don't update when you add a new application though, unless you log out or something. Before it was instant--not sure how to get it to re-update without logging out.

-Jeff

Jason
PostPosted: Fri Jul 30, 2004 12:07 am    Post subject: Reply with quote

Ok it just sits there. on /sbin/loader. Not install like I previously said my screen was kinda kinda out of sync. So yeah anyways it sits on /sbin/loader and refuses to budge even with copies that work on other systems. I am not sure what the problem is as I have tried typing all the boot optins listed.
mbjbdc
PostPosted: Fri Jul 30, 2004 2:11 am    Post subject: Reply with quote

just installed
nice speed increase few minor problems
double program listing in start menu for dvd-rip,gifttoxic not working from start menu,
no apt source list in etc/apt

jebba
PostPosted: Fri Jul 30, 2004 10:09 pm    Post subject: Reply with quote

mbjbdc wrote:
double program listing in start menu for dvd-rip,gifttoxic not working from start menu, no apt source list in etc/apt


The menus haven't been organized yet...

gift requires command line setup before it gets going. I'm thinking of removing it from the menu entirely...

For apt, sources should be there, but are now (as in 10k too) /etc/apt/sources.list.d/

-Jeff

mbjbdc
PostPosted: Sat Jul 31, 2004 12:37 pm    Post subject: Reply with quote

cd-record broken package
jebba
PostPosted: Sat Jul 31, 2004 4:28 pm    Post subject: Reply with quote

mbjbdc wrote:
cd-record broken package


A bit more info... WORKSFORME

Note, in kernel 2.6 you don't need ide-scsi emulation, so you can remove that from /etc/grub.conf.

My last line in /etc/cdrecord.conf:

Code:
cdrom=          ATA:1,0,0       -1      -1      burnfree


-Jeff

schisma7
PostPosted: Sun Aug 01, 2004 7:11 am    Post subject: Reply with quote

Hey !

Is the BLAG19999.00071 coming right now ?! I saw it right now on the server ... but only 100 MB big ...

?! :)

Can I upgrade via APT from 00067, so i donīt need to get the new iso ?

jebba
PostPosted: Sun Aug 01, 2004 8:12 am    Post subject: Reply with quote

schisma7 wrote:
Is the BLAG19999.00071 coming right now ?! I saw it right now on the server ... but only 100 MB big ...


It's coming... It's md5sum is:
89cbff335a7daa2ab8503093cb1fa068

Code:
md5sum BLAG-19999.00071.iso


This verifies the integrity of the download.

schisma7 wrote:
Can I upgrade via APT from 00067, so i donīt need to get the new iso ?


Yes, you can upgrade via apt from 19999.00067 to 19999.00071. It should be clean, but this is alpha...

Code:
apt-get update && apt-get dist-upgrade


It's quite a large dist-upgrade as there are many new packages.

-Jeff

schisma7
PostPosted: Sun Aug 01, 2004 8:13 am    Post subject: Reply with quote

... i know its alpha. but blag is great since my old 9002 :-)

thanks for your big work !


But when i do apt-get dist-upgrade, then there are only about 43 MB to download ?! Is that right ?

cu

john maclean
PostPosted: Mon Aug 02, 2004 11:55 pm    Post subject: Reply with quote

managed to install .00067 onto a thinkpad 600. Went ok. (tip: don't proceed with the install if the cd fails the media chexk). Detected Realtek 8139 ethernet chipset which took some time to work out how to configure with 9002. So no trouble with apt-get once '67 was installed. Still need to configure the resolution but that seems to always happen on the 600. Haven't taken it for a proper test spin yet as it's late right now. However I slapped a cd into it and got no sound. Will have to 'alsa' or something.

[edited to say: I'm so impressed with 9002 and marvelously happy with 10k. 'spect and keep up the good stuff]


_________________
BLAG 'em up!
mbjbdc
PostPosted: Tue Aug 03, 2004 12:14 am    Post subject: re cdrecord-broken Reply with quote

last line of cd-record is the same as in your post
and did not see reference to ide in grub.conf?

TSS_Killer
PostPosted: Tue Aug 03, 2004 12:49 am    Post subject: Reply with quote

jebba wrote:
schisma7 wrote:
Is the BLAG19999.00071 coming right now ?! I saw it right now on the server ... but only 100 MB big ...


It's coming... It's md5sum is:
89cbff335a7daa2ab8503093cb1fa068

Code:
md5sum BLAG-19999.00071.iso


This verifies the integrity of the download.

schisma7 wrote:
Can I upgrade via APT from 00067, so i donīt need to get the new iso ?


Yes, you can upgrade via apt from 19999.00067 to 19999.00071. It should be clean, but this is alpha...

Code:
apt-get update && apt-get dist-upgrade


It's quite a large dist-upgrade as there are many new packages.

-Jeff


Jebba, the apt upgrade from 00067 to 00071 worked perfectly,to let anyone know that it does work.

john maclean
PostPosted: Thu Aug 12, 2004 12:25 am    Post subject: Reply with quote

Minor stuff:-Two gui menu entries for bluefish. Programming > bluefish editor.

Lovely:- Used apt-get to install 'xcdroast. D-loaded and installed perfectly. (12 aug 2004). Gui menu was updated no prob.

Head scratching:- cdrecord does not recognise external CDs. Tried with xcdroast as well.
Code:
cdrecord --scanbus
Warning: Using badly designed ATAPI via /dev/hd* interface


have googled this but from the threads that I've read there seems to be a booot parameter solution. Will post when I find a working solution.


_________________
BLAG 'em up!
jebba
PostPosted: Thu Aug 12, 2004 12:44 am    Post subject: Reply with quote

john maclean wrote:
Minor stuff:-Two gui menu entries for bluefish. Programming > bluefish editor.

Lovely:- Used apt-get to install 'xcdroast. D-loaded and installed perfectly. (12 aug 2004). Gui menu was updated no prob.

Head scratching:- cdrecord does not recognise external CDs. Tried with xcdroast as well.
Code:
cdrecord --scanbus
Warning: Using badly designed ATAPI via /dev/hd* interface


have googled this but from the threads that I've read there seems to be a booot parameter solution. Will post when I find a working solution.



Make sure that there are no ide-scsi lines in your /etc/grub.conf kernel line. It isn't needed anymore (as of kernel 2.6).

john maclean
PostPosted: Thu Aug 12, 2004 4:10 am    Post subject: Reply with quote

jebba wrote:
Make sure that there are no ide-scsi lines in your /etc/grub.conf kernel line. It isn't needed anymore (as of kernel 2.6).


Nope. /etc/grub.conf kernel line reads as follows:-
kernel /vmlinuz-2.6.6-1.435.2.3 ro root=LABEL=/ rhgb quiet. There's another kernel line but it's commented out. That line doesn't mention any scsi devices either.


_________________
BLAG 'em up!
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development Goto page Previous  1, 2, 3  Next
Page 2 of 3

Protected by Anti-Spam ACP