FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
monitr sync

Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
PostPosted: Fri Aug 27, 2004 3:52 am    Post subject: monitr sync Reply with quote

Hi there for some reasons some one has changed monitor in our blag ftp server. Unaware when i tried to reboot it it started flickering at the point where you are about to login. Stops for a second at resolution 31/70 kHz then goes on blank for next 30 sec. Anyway I manage to type user or root but it does not recognise any of them, what to speak of going to redhat-config-xfree86. Is there any remedy for that? I dont want to reinstall blag on box where dozens of people keep their files. Lucas
PostPosted: Sat Aug 28, 2004 4:29 pm    Post subject: Reply with quote

Umm, have you tried another monitor?

If you have then next best thing is to use the console to edit /etc/X11/XF86config.

Make a backup first

cp /etc/X11/XF86Config  /etc/X11/XF86Config-backup_before_vesa
vi /etc/X11/XF86Config

look for this bit (or similar) in the code:

Section "Device"
        Identifier  "Videocard0"
        Driver      "radeon"
        VendorName  "Videocard vendor"
        BoardName   "ATI Radeon Mobility 7500"
        VideoRam    32768

Change the Driver to "vesa".
Write Quit and restart X.

If that dont work then look in that /etc/X11/ directory for backups that redhat-config-XFree86 makes. Perhaps someone was messing with the resolution and pushed it too far. Look for a file date around the time when thing used to work.

ls -l /etc/X11/XF86*

Then maybe theres one from the correct time. Replace the dodgy current one with that:

cp XF86Config_backup_name XF86Config.

CTRL-ALT-BACKSPACE or startx to test.

PostPosted: Wed Sep 01, 2004 2:10 pm    Post subject: Reply with quote

I shall add that while loging inn user name and password were placed in left margin unlike
in it's graphic appearance which normaly welcomes us while all programs are loaded up. I have checked roots filesystem which came up with numbers of errors- suprisingly sometimes detected while booting up sometimes not displayed. Anyhow friend of mine has reinstaled blag to end dilema - since I never have closer look on what happened. Thanks anyway lucas.

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP