FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
60k Imminent?
Goto page Previous  1, 2, 3  Next
 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
weyasey
PostPosted: Sat Nov 04, 2006 4:34 am    Post subject: Reply with quote

Just installed 59K Alpha...it has a few rough edges well on my T23 anyway. X did not start but that was fixed by making adjustments to xorg.conf, I then install E17 but unable to get Eterm started.

Everything else is now running nicely after my little tweaking ;P

Jebba...looks good already, great work as usual guys, oppps...I almost forgot to mention that I tried upgrading from Blag40K to 59K and it failed don't think I'll try it on 50K yet but I recommend the more experienced Blaggers to give it a spin :)


_________________
If it hurts it's because you're alive.
jebba
PostPosted: Sat Nov 04, 2006 5:15 am    Post subject: Reply with quote

I'm not sure what's in that CD you have, but I have done a fix where lots of X drivers got left out (on the CD, but not installed). So that may account for your "screen blank on reboot" problem.

In general, it's looking pretty good as there aren't any really major differences, just incremental improvements all around.

-Jeff

dylan
PostPosted: Mon Nov 06, 2006 2:06 pm    Post subject: Reply with quote

with that being said, when do you think we can expect a nice, stable 60k release? im excited!
jebba
PostPosted: Mon Nov 06, 2006 4:58 pm    Post subject: Reply with quote

When it's ready, of course. ;)
dylan
PostPosted: Mon Nov 06, 2006 6:33 pm    Post subject: Reply with quote

Then I can rest assured, for certain!!
extraspecialbitter
PostPosted: Fri Nov 10, 2006 7:08 pm    Post subject: Video resolution under FC6 Reply with quote

I installed BLAG 59K Alpha last night and discovered that it (not so surprisingly) behaved the same way as Fedora Core 6 with regard to graphics resolution. By default X came up in eye-breaking 1280x1600, and after trying to change via System-->Administration-->Graphics followed by logging out and back in again, the resolution didn't change. I was able to get back to a myopic-friendly 1024x768 by editing xorg.conf, but I wonder why the same couldn't be accomplished via the GUI. Should I Bugzilla this?
jebba
PostPosted: Fri Nov 10, 2006 7:28 pm    Post subject: Reply with quote

system-config-display should allow you to change it to 1024x768 or whatever. You mean you were able to do that fine but then it didn't take? I find that a bit more odd...

There hasn't been an update for xorg-x11 for fc6 yet, and they usually push one out pretty quick cuz they get a flood of complaints...nor has system-config-display been updated and that sounds like more the problem here... You could check redhat's bugzilla too.

-Jeff

extraspecialbitter
PostPosted: Fri Nov 10, 2006 8:31 pm    Post subject: Reply with quote

Jeff - thanks for the quick reply!
jebba wrote:
system-config-display should allow you to change it to 1024x768 or whatever. You mean you were able to do that fine but then it didn't take? I find that a bit more odd...

That's exactly what happened. My change was accepted via the GUI but didn't make any difference after I exited X and re-entered. It took a manual edit of xorg.conf to make the change "stick".
jebba wrote:
There hasn't been an update for xorg-x11 for fc6 yet, and they usually push one out pretty quick cuz they get a flood of complaints...nor has system-config-display been updated and that sounds like more the problem here... You could check redhat's bugzilla too.

-Jeff

I took a quick look in Redhat's bugzilla and found https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=176592, dating back to FC4. One wonders if it was fixed for FC5 and then broken in FC6? Fortunately the workaround is simple enough.

BTW - I really like the new background, but found myself immediately craving sushi...

- Paul (Extra Special Bitter)

extraspecialbitter
PostPosted: Fri Nov 10, 2006 8:42 pm    Post subject: Reply with quote

Knowing how bugs can often get forgotten between releases, I opened my own at https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=215082.
jebba
PostPosted: Fri Nov 10, 2006 8:49 pm    Post subject: Reply with quote

Cool, thanks for opening upstream. ;)

The sushi is a photo I took from new zealand:
http://jebba.blagblagblag.org/nz/

Are you a solipsist too?

-Jeff

extraspecialbitter
PostPosted: Fri Nov 10, 2006 9:13 pm    Post subject: Reply with quote

jebba wrote:

Are you a solipsist too?

-Jeff

I'd say that many of my friends are solipsistic, but I can't confirm that any of them really exist. :^)

NicePics13
PostPosted: Sat Nov 11, 2006 5:31 pm    Post subject: Reply with quote

This minimal xorg.conf approach has made my fonts fuzzy, an added monitor section with DisplaySize is ignored - how do I change the DPI to 96x96 again?

_________________
extraspecialbitter
PostPosted: Sun Nov 12, 2006 3:54 pm    Post subject: Reply with quote

jebba wrote:
The sushi is a photo I took from new zealand:
http://jebba.blagblagblag.org/nz/

-Jeff

Thanks for the New Zealand photos. I've always wanted to visit both New Zealand and Australia. Heck - I"d be thrilled just to get out of the Northern Hemisphere: the furthest south I've been is Belize.

NicePics13
PostPosted: Wed Dec 13, 2006 3:53 pm    Post subject: Reply with quote

59.22224

PROS:
* Generally faster than 50k
* ATi direct rendering - OSS 3D at last!
CONS:
* Running Nautilus as su doesn't work - no window, no error messages, just hangs.
UPDATE: changing user with su - and nautilus with adm. rights works. Why is that?
* High ethernet traffic or even lack thereof (once set), and running software as su have negative effects on program starting time - user programs can take 30s or more to load. Temp. disabling network or closing su programs only solution?
* Beryl plugins wants fedora-logos



Last edited by NicePics13 on Mon Dec 18, 2006 10:56 pm; edited 2 times in total
Jason
PostPosted: Mon Dec 18, 2006 12:27 am    Post subject: Reply with quote

jebba wrote:
Cool, thanks for opening upstream. ;)

The sushi is a photo I took from new zealand:
http://jebba.blagblagblag.org/nz/

Are you a solipsist too?

-Jeff


Geez Jeff you don't age do you I want whatever you're taking. Nice pics :)

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development Goto page Previous  1, 2, 3  Next
Page 2 of 3

Protected by Anti-Spam ACP