FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Dial up modem

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
Chris
PostPosted: Mon Sep 20, 2004 5:05 pm    Post subject: Dial up modem Reply with quote

Hi, I was wondering if anyone had gotten Gnome ppp to work for dial up modems with Blag. I have a friend who wants to use linux but needs to use dial up. Not to mention he has a small hard drive so I don't want to install all the KDE junk just to use KPPP dialer.
Triangle
PostPosted: Thu Sep 23, 2004 11:10 am    Post subject: DialUp Modem Reply with quote

You have to use RedHat config-network to configure your dial-up connection.
To start PPP you just have to start in Blag menu/System tools/network control.
If it did not work perhaps your modem is not supported.

I am using both Eth0/Modem over PCMCIA connection on an antique Thinkpad 600e and it works fine since redhat 7.0 (kernel 2.2.xx).

Chirs
PostPosted: Thu Sep 23, 2004 5:00 pm    Post subject: Reply with quote

Ok, I have setup a modem using the redhat network config before and it works ok. However, it is buggy. Anytime you uninstall a modem and then reinstall one(even if it was the same modem that worked before) you get a ppp8 daemon died unexpectedly error. So pretty much you better make sure you have the modem you want to use in your computer before installing Blag/redhat or else you have to reinstall everything again. This is why kppp is better cause it never bugs out when you switch stuff around. I was just hoping to save hard drive space and find something equivalent to kppp for the gnome desktop.
Triangle
PostPosted: Mon Dec 13, 2004 12:08 pm    Post subject: Reply with quote

Hi,

I get a problem with PPP on re-installing my blag on a new disk.
Perhaps it is the same problem : I am using both an eth0 Pcmcia and a modem pcmcia card
(3Com/IBM) and I crashed the redhat network config at each trying to configure my modem.
So I go into Server services ans disable "irqbalance". After it works fine.
On a laptop with pcmcia cards you have also too disable "network" at start, so you can manually choose with network connection you will start.

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP