FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Dist-upgrade on Blag 20k

 
Post new topic   Reply to topic    BLAG Forum Index -> announcements
View previous topic :: View next topic  
Author Message
weyasey
PostPosted: Mon Dec 06, 2004 2:26 am    Post subject: Dist-upgrade on Blag 20k Reply with quote

Help anyone?
I did a apt-get dist-upgrade on Blag 20000 and got the following error message would appreciate some help to resolve these issues.

Here are the error messages: file /usr/lib/libxml2.so.2 from install of libxml2-2.6.16-2 conflicts with file from package libxml2_2-2.6.10-2_11.rhfc2.at
file /usr/lib/libexslt.so.0 from install of libxslt-1.1.12-2 conflicts with file from package libxslt1-1.1.7-2_5.rhfc2.at
file /usr/lib/libxslt.so.1 from install of libxslt-1.1.12-2 conflicts with file from package libxslt1-1.1.7-2_5.rhfc2.at
E: Error while running transaction

Cheers

Looking forward to Blag 30000 :D


_________________
If it hurts it's because you're alive.
jebba
PostPosted: Mon Dec 06, 2004 4:39 pm    Post subject: Reply with quote

It looks like you have ATrpms repository enabled. Disable it and you shouldn't see the conflict. You may have to do some hand tweaking to remove the older atrpms package. They have ".at." in the name.

-Jeff

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> announcements
Page 1 of 1

Protected by Anti-Spam ACP