FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
scribus upgraing problems

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
stuffit
PostPosted: Mon Dec 20, 2004 8:52 pm    Post subject: scribus upgraing problems Reply with quote

hi there
i am stuck on version scribus-1.0.1-2. i running blag 9002 and I have apt-get upgrade, plus tried to apt-get dist-update but got an error about:

The following packages have unmet dependencies:
xmms: Conflicts: arts (< 1.2.0-1.5) but 8:1.1.4-3 is to be installed

I really want to get a later version of scribus as its so much better but can't. I tried installing a tar file of version 1.2 but get errors about


freetype 2.1.0 and checking for libart2-config... ./configure: line 1866: error:: command not found

I tried the other rpm but they won't let me install cos of probs conflicting with blag version.

I not keen on forcing installs, but is this the only way?

Otherwise is there another good source to aptget apart fomr dag and blag?

thanks very much

btw way check out http://docs.scribus.net/ its looking like a real killer for linux dtp!

ste

stuffit
PostPosted: Mon Dec 20, 2004 9:41 pm    Post subject: Reply with quote

sorry :-) i followed some advice on another thread, removed the rpm and the later version installed.

anyway i'm greedy and would really like to get the tar version working. There are also complaints about ghostscript being too old:

ghostscript >= 0:7.07 is needed by scribus-1.2-0.fdr.1.2

The following packages have unmet dependencies:
ghostscript: Conflicts: foomatic (< 3.0.0-14) but 2.0.2-15.1 is to be installed
E: Broken packages

Like i said i have tried upgrading using apt-get , so i'm a bit stuck now
thanks
s

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP