FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Intel Wireless - iwlwifi

 
Post new topic   Reply to topic    BLAG Forum Index -> non-free
View previous topic :: View next topic  
Author Message
jisis
PostPosted: Mon Feb 25, 2008 9:22 pm    Post subject: Intel Wireless - iwlwifi Reply with quote

Evening,

I've newly installed 70k on a laptop with an Intel 3934ABG wireless adapter.

I think, I need the iwlwifi adapter and mac802111 sub system. However, get nah messages when trying to install either via Synatic:

Code:

mac80211:
 Depends: mac80211-kmdl-10.0.0-16.fc7  but it is not installable

iwlwifi:
 Depends: iwlwifi-kmdl-1.2.0-19.fc7  but it is not installable


Probably going to follow the instructions at the project unless you can reveal my errors:

http://intellinuxwireless.org/

john maclean
PostPosted: Mon Feb 25, 2008 10:29 pm    Post subject: Reply with quote

!ping Weyasey ;-)

_________________
BLAG 'em up!
jisis
PostPosted: Mon Feb 25, 2008 10:30 pm    Post subject: Reply with quote

sry, I did some more searching* and this appears to have been covered numerous times


* originallly searched "3945", which only returned 3 results. This search does not return any results containing "IPW3945"...

weyasey
PostPosted: Tue Feb 26, 2008 5:16 pm    Post subject: Reply with quote

I use the same wifi card for my TP X60 but was able to install the firmware using apt
Code:
apt-get update && apt-get install iwl3945-firmware

then
Code:
apt-get install madwifi

when that is done reboot machine log in and in a root terminal run this command
Code:
iwconfig
that should list the name of the wireless interface.

If the firmware for your wifi card is no longer in the blag repo you will have to follow the instructions at http://intellinuxwireless.org/
Blag no longer provide access to non free applications/software and I installed my wifi card several months ago.


_________________
If it hurts it's because you're alive.
jisis
PostPosted: Fri Feb 29, 2008 11:21 am    Post subject: Reply with quote

Yay! Another tour of duty against wireless completed.

Don't know exactly how it worked but downloading the stuff needed from http://www.atrpms.net/ helped.

Then, it was case of manually setting the mode to 'Managed' from 'Auto'

Finally, NetworkManager completed the job cos I couldn't get wpa_supplicant working on me own.

weyasey
PostPosted: Fri Feb 29, 2008 5:55 pm    Post subject: Reply with quote

jisis wrote
Quote:
Yay! Another tour of duty against wireless completed.

Glad to hear that your wifi is up and work ok and not a Ndiscrapper in sight :)


_________________
If it hurts it's because you're alive.
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> non-free
Page 1 of 1

Protected by Anti-Spam ACP