FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
hp psc printer config

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
hoppy72
PostPosted: Fri Jan 14, 2005 4:28 pm    Post subject: hp psc printer config Reply with quote

I have an hewlitt packard PSC 1210 printer/scanner that Im trying to get up and running on either30k or 10k. I downloaded and installed both hpijs-1.5 and hpoj-91 source packages which are required for my printter. After installing and starting ptal-init. I went to localhost:631 and used cups to configure my printer. ptal-iinit recognizes my printer and my driver for my copier shows up. Every indication I get tells me that everything is done correctly, but either my scanner works and the printer don't or vice versa. I used this same setup in rh9 and it worked beautifully. If I don't try to set up the scanner, 10k recognizes and configures my printer without a hitch, but then my xsane doesn't find the scanner.
I'm assuming that I am going to run into the same problem with 30k because for the brief few hours that I had fc3 installed, the problem was identical to what I had with 10k. Any ideas what I need to do to get both running or am I looking at updating my printer. I know it's not a top of the line printer, but, like an old pair of pants, I grown comfortable with it.....

jebba
PostPosted: Fri Jan 14, 2005 10:22 pm    Post subject: Reply with quote

You shouldn't need the source code for this printer, as the drivers should be already available.

If you don't have them, this should install them (if the package names are correct, i'm doing this off the top of my head):
Code:
apt-get update
apt-get install hpijs hpoj


-Jeff

hoppy72
PostPosted: Sat Jan 15, 2005 4:17 am    Post subject: Reply with quote

I've done the setup and configuration with the hpijs and hpoj that comes with 10k and I still get the same problem. As soon as I run ptal-init setup, my xsane locates the scanner portion of the printer with no problem, but my printer stops working. It queues the job and then nothing happens after that. I'm out of things to try and will appreciate any ideas anybody has to get the psc configured to scan and print both.
jebba
PostPosted: Sat Jan 15, 2005 6:54 am    Post subject: Reply with quote

I don't have access to a combined device like that right now, but a friend mentioned he was going to get one soon, so I'll have a chance to play with one then. Not sure when he's going to get it though. If you can find people with a similar printer running Fedora Core 1, the setup will be the same.

-Jeff

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP