FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
[blag-users] nongeeky

 
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
View previous topic :: View next topic  
Author Message
Pher277
PostPosted: Mon Jul 28, 2008 1:46 am    Post subject: [blag-users] nongeeky Reply with quote

Hi Jebba. I joined a group that is way too advanced for me, sorry, I
probably should unjoin. Anyway, I'm using an old 3.0 version and trying
to update to 5.0 but couldn't for some reason, the link said that the
version didn't exist. Version 6.0 was fine until started acting up, I
wasn't happy with 7.0 so I'm skipping it, tried to downloaded 9.0 and 9.1
but when I burn CDs, they don't work. I am not sure what's happening, but
obviously, I'll be stuck with my obsolete version for a while, which is
one that I like but doesn't allow me to use wireless and internet activity
may be unsafe as well, and sound and video are not available, other than
that it is fine. I think I'll be ready for Blaghead in 20 years since it
is an advanced version and I can't use codes. Well, at least I read some
of your stuff and I'm learning slowly--I only downloaded blag a year ago
and started reading and using it about 9 months ago, and even though I
have been frustrated with it sometimes, I still use it because it is a
good system. I read from the forum and other documentation but I'll wait
and see if there're others who have similar problems, ie updating or
upgrading. I tried some of the codes given in the forum, no luck, but
I'll keep trying until I learn on my own.
Cheers.




_______________________________________________
blag-users mailing list
blag-users@lists.blagblagblag.org
https://www.autistici.org/mailman/listinfo/blag-users

Post generated using Mail2Forum (http://www.mail2forum.com)

jebba
PostPosted: Mon Jul 28, 2008 2:12 am    Post subject: [blag-users] nongeeky Reply with quote

novavida wrote:
Quote:
Hi Jebba. I joined a group that is way too advanced for me, sorry, I
probably should unjoin. Anyway, I'm using an old 3.0 version and trying
to update to 5.0 but couldn't for some reason, the link said that the
version didn't exist. Version 6.0 was fine until started acting up, I
wasn't happy with 7.0 so I'm skipping it, tried to downloaded 9.0 and 9.1
but when I burn CDs, they don't work. I am not sure what's happening, but
obviously, I'll be stuck with my obsolete version for a while, which is
one that I like but doesn't allow me to use wireless and internet activity
may be unsafe as well, and sound and video are not available, other than
that it is fine. I think I'll be ready for Blaghead in 20 years since it
is an advanced version and I can't use codes. Well, at least I read some
of your stuff and I'm learning slowly--I only downloaded blag a year ago
and started reading and using it about 9 months ago, and even though I
have been frustrated with it sometimes, I still use it because it is a
good system. I read from the forum and other documentation but I'll wait
and see if there're others who have similar problems, ie updating or
upgrading. I tried some of the codes given in the forum, no luck, but
I'll keep trying until I learn on my own.
Cheers.

30003 rocked :)

I would suggest if you try a *fresh* install of 90k if you can. Upgrades from
things that ancient are bound to have problems (e.g. like perhaps booting).
When the installer prompts you to test the media, do it and make sure you are
getting a good burn.

Have fun and feel free to ask any questions. :)

-Jeff
_______________________________________________
blag-users mailing list
blag-users@lists.blagblagblag.org
https://www.autistici.org/mailman/listinfo/blag-users

Post generated using Mail2Forum (http://www.mail2forum.com)

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
Page 1 of 1

Protected by Anti-Spam ACP