FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
[blag-users] linux

 
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
View previous topic :: View next topic  
Author Message
Pher277
PostPosted: Thu Jul 31, 2008 5:54 pm    Post subject: [blag-users] linux Reply with quote

hi blaggers,
for some reason, when downloading 9.0 and then burning a cd, the test
indicates an error. i was able to finish installing my blag but it has
its own 'mind' so i can't use wireless, my passwords don't work, and i
can't go back to my old blag. it also said: wlan0...SIOCSIFFLAGS: no
such file or directory, failed; and said that that write cache is enabled
but doesn't support spa or fua (which i got no idea what it means, ssshh-i
don't like dell/intell for making it so difficult). so i have to depend
on wired connection as i have through these months and use another live
cd.
i'm not complaining, live goes on, i'm sure it's because i don't know what
i'm doing. if i get a feedback, that'd be a waa.
cheers.
ps-i love your map/diagram, thanks.






_______________________________________________
blag-users mailing list
blag-users@lists.blagblagblag.org
https://www.autistici.org/mailman/listinfo/blag-users

Post generated using Mail2Forum (http://www.mail2forum.com)

jebba
PostPosted: Thu Jul 31, 2008 7:14 pm    Post subject: [blag-users] linux Reply with quote

novavida wrote:
Quote:
hi blaggers,
for some reason, when downloading 9.0 and then burning a cd, the test
indicates an error.

You really should install from a known good CD. If the test fails, who knows
what you'll get.

Here's a command to burn with:
cdrecord -pad -dao -data BLAG-90001-i386.iso

Quote:
i was able to finish installing my blag but it has
its own 'mind' so i can't use wireless, my passwords don't work, and i
can't go back to my old blag. it also said: wlan0...SIOCSIFFLAGS: no
such file or directory, failed; and said that that write cache is enabled
but doesn't support spa or fua (which i got no idea what it means, ssshh-i
don't like dell/intell for making it so difficult). so i have to depend
on wired connection as i have through these months and use another live
cd.

Oh yes, wireless is quite painful if it's not supported by free software. I
wish I had a majick wand to fix that, but the problem rests with the
manufacturers. You'll have best luck with a card from this list:
http://www.fsf.org/resources/hw/net/wireless/cards.html

Installing from a corrupt CD can certainly cause the other problems you mention
above. You could try re-installing with a known-good CD. :)

Quote:
i'm not complaining, live goes on, i'm sure it's because i don't know what
i'm doing. if i get a feedback, that'd be a waa.

haha.

Have fun,

-Jeff
_______________________________________________
blag-users mailing list
blag-users@lists.blagblagblag.org
https://www.autistici.org/mailman/listinfo/blag-users

Post generated using Mail2Forum (http://www.mail2forum.com)

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
Page 1 of 1

Protected by Anti-Spam ACP