FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
"MISSING OPERATING SYSTEM"????? Help Please.

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
Sizemore101
PostPosted: Sun Aug 17, 2008 12:44 am    Post subject: "MISSING OPERATING SYSTEM"????? Help Please. Reply with quote

I have a macbook and I just finished installing BLAG, with a live cd, through bootcamp... and when I reboot it says: missing operating system

I tried to restart holding down the Option key and it acts as if no operating system exists on my computer - and I suppose it probably doesn't at this point, everything was backed up though.

If I put the install disc back in and hold down the option key it will give me the option of choosing the install disc or the windows (I.E. BLAG) hardrive - there is no option to boot into Leopard. If I try to boot into windows (I.E. BLAG)it will give me the missing operating system message.

If I choose the disc, or don't hold the option key when restarting the computer with the install disc in, then it will take me back to the install screen. So... what should I do now?

jebba
PostPosted: Sun Aug 17, 2008 1:11 am    Post subject: Re: "MISSING OPERATING SYSTEM"????? Help Please. Reply with quote

Sizemore101 wrote:
I have a macbook and I just finished installing BLAG, with a live cd, through bootcamp... and when I reboot it says: missing operating system

I tried to restart holding down the Option key and it acts as if no operating system exists on my computer - and I suppose it probably doesn't at this point, everything was backed up though.

If I put the install disc back in and hold down the option key it will give me the option of choosing the install disc or the windows (I.E. BLAG) hardrive - there is no option to boot into Leopard. If I try to boot into windows (I.E. BLAG)it will give me the missing operating system message.

If I choose the disc, or don't hold the option key when restarting the computer with the install disc in, then it will take me back to the install screen. So... what should I do now?


Assuming you went thru the anaconda installer everything is probably there, grub (the boot manager) just can't find it. I would guess it's related to this bootcamp thing, which I have no knowledge of. Hmm. Likely you need to tell grub which hd(0,0) to choose. Are you getting grub at all?

Sorry I dont have more answers--i know zilch about bootcamp. Anyone?

jebba
PostPosted: Sun Aug 17, 2008 1:15 am    Post subject: Reply with quote

Another note: I have heard in this forum from blaggers installing it on their intel macs. Maybe they just didn't use this bootcamp thing... search these forums perhaps....
Sizemore101
PostPosted: Sun Aug 17, 2008 1:55 am    Post subject: Problem solved, I guess. Reply with quote

Weird. I just decided to try and reinstall it and everything worked fine. Though it appears Leopard is still completely wiped out - perhaps that's for the best! :-}

Jebba thanks anyways for the response. I researched it first before installing. And it appears that intel mac users either used boot camp or parallels. I did install it through anaconda and I was getting grub, and the install disc recognized that I had BLAG installed on my mac; and yet it wouldn't work. I have no idea why. But it works now; as evident from this post.

Now to get the wireless internet working...[/list]

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP