BLAG

BLAG Forums
It is currently Tue Dec 23, 2014 3:46 am

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Sep 01, 2008 7:25 pm 
Offline

Joined: Sun Mar 14, 2004 4:39 pm
Posts: 220
Location: xerta, españa
hi all

anyone know how to check if a multipart email is correctly formatted? i have a multipart email which doesn't do the right thing in thunderbird, but does in horde webmail and would like to know if it's malformed or a t/bird bug.

i tried the thunderbird forum, but i'm not sure that the answer i've received is correct.

i can supply more details if required.

r7


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 02, 2008 9:27 pm 
Offline

Joined: Fri Jan 25, 2008 5:15 am
Posts: 125
Location: Western Australia
Sorry, never recieved any multi-part messages, so no idea of what to suggest to you. Have you had a good look at the options/preferences menu?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 03, 2008 4:56 pm 
Offline

Joined: Thu Oct 06, 2005 3:49 pm
Posts: 186
It might matter what mail/os system the mail went.

I have had BUNCHES of problems fwd'ing to windows boxes, every time I switch mailers in linux. So, these days, I usually send to my business box 1st to see/fix.
b-


Top
 Profile  
 
 Post subject: thunderbird behaviour
PostPosted: Thu Sep 04, 2008 8:58 am 
Offline

Joined: Sun Mar 14, 2004 4:39 pm
Posts: 220
Location: xerta, españa
Saint of Killers wrote:
Sorry, never recieved any multi-part messages, so no idea of what to suggest to you. Have you had a good look at the options/preferences menu?


i have done much poking around in the thunderbird prefs prior to asking this question. i think this ends up as difference of opinion: i think thunderbird should do one thing [emulate horde's behaviour] and the t'bird folks don't see it as a problem.

i really must get mutt sorted one fine day...

r7


Top
 Profile  
 
PostPosted: Thu Sep 04, 2008 9:12 am 
Offline

Joined: Sun Mar 14, 2004 4:39 pm
Posts: 220
Location: xerta, españa
berkbw wrote:
It might matter what mail/os system the mail went.


fortunately i have some info on this. the email in question is a monthly newsletter i receive as a member of the iberianatureforum. it is produced using the mailer module for the forum software smf 1.1.5. i have already initiated a discussion with the site admins as a couple of other things [imho] need to be tweaked]. the forum runs on apache 2.2.8 under unix, so i don't think that's an issue.

r7


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 04, 2008 7:42 pm 
Offline

Joined: Fri Nov 18, 2005 3:07 am
Posts: 699
It's weird the screwed up things that can be done to email. Lotus Noites in the worst in my experience.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group