FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
90001 - sound levels always muted on login

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
pistonbrew
PostPosted: Fri Sep 05, 2008 4:11 pm    Post subject: 90001 - sound levels always muted on login Reply with quote

hiya

just done a vanilla install of 90k on my compaq nc6120.. my only (tenuous) complaint is that when logging into an account (any account, even root), the master and PCM volume levels are muted and at zero. the mute hotkey on the laptop is lit up (the hotkeys don't work, i'll need to remember how to map them first).

the sound levels can always be turned up, it's just bugging me why they always revert to muted. worked fine under 70k. the sound system is intel i910, using the ICH6 alsa mixer.

pulse audio?

jebba
PostPosted: Fri Sep 05, 2008 4:17 pm    Post subject: Reply with quote

Install alsa-utils if it's not installed any maybe salsa will save it on reboot automatically for you.
gr00ve
PostPosted: Sat Sep 06, 2008 5:23 pm    Post subject: Reply with quote

i guess one could stick alsaunmute into /etc/rc.d/rc.local, but this will not always work, if under system > preferences > hardware > sound pulse server is selected you might have a conflict.

/rant/
why did we need pulse??? alsa works so damn well - no?

jebba
PostPosted: Sat Sep 06, 2008 5:51 pm    Post subject: Reply with quote

gr00ve wrote:
i guess one could stick alsaunmute into /etc/rc.d/rc.local, but this will not always work, if under system > preferences > hardware > sound pulse server is selected you might have a conflict.

/rant/
why did we need pulse??? alsa works so damn well - no?


pulse uses alsa, doesn't replace it. It allows multiple applications to use the sound card simultaneously. Its current version kind of sucks though. On FREEEEE we use jackd which rules, but pretty much requires realtime.

pistonbrew
PostPosted: Mon Sep 08, 2008 11:22 am    Post subject: Reply with quote

thanks guys, installing alsa-utils seems to have fixed it.
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP