FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Firefox and dependancies.

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
Junichirô
PostPosted: Mon Sep 29, 2008 5:13 pm    Post subject: Firefox and dependancies. Reply with quote

Since today's update I can't re-install Firefox.
I get this message with yum install firefox:
Quote:
[root@localhost jean-luc]# yum install firefox
Configuration du processus d'installation
Traitement des options d'installation des paquetages
Résolution des dépendances
--> Lancement de la transaction de test
---> Paquetage firefox.i386 0:3.0.1-2blag.f9 marqué pour être mis à jour
--> Traitement de la dépendance : gecko-libs = 1.9.0.1 pour le paquetage : firefox
--> Résolution des dépendances terminée
firefox-3.0.1-2blag.f9.i386 de blag a des problèmes de dépendances
--> Dépendance manquante : gecko-libs = 1.9.0.1 est requis par le paquetage firefox-3.0.1-2blag.f9.i386 (blag)
Erreur : Dépendance manquante : gecko-libs = 1.9.0.1 est requis par le paquetage firefox-3.0.1-2blag.f9.i386 (blag)


Junichirô
PostPosted: Mon Sep 29, 2008 7:01 pm    Post subject: Reply with quote

I think the problem comes with xulrunner because when I remove it it removes Epiphany (extensions and wget), Yelp. And after that I can install Firefox.
Now if I want to install epiphany it says dependence problem with gecko-libs = 1.9.0.1.
Idem if I do yum update:
Quote:
[root@localhost jean-luc]# yum update
Configuration du processus de mise à jour
Résolution des dépendances
--> Lancement de la transaction de test
---> Paquetage xulrunner.i386 0:1.9.0.2-1.fc9 marqué pour être mis à jour
--> Traitement de la dépendance : gecko-libs = 1.9.0.1 pour le paquetage : firefox
--> Résolution des dépendances terminée
firefox-3.0.1-2blag.f9.i386 de installed a des problèmes de dépendances
--> Dépendance manquante : gecko-libs = 1.9.0.1 est requis par le paquetage firefox-3.0.1-2blag.f9.i386 (installed)
Erreur : Dépendance manquante : gecko-libs = 1.9.0.1 est requis par le paquetage firefox-3.0.1-2blag.f9.i386 (installed)

Sorry but I'm French speaking and BLAG is my first try with a fedora distribution.

jebba
PostPosted: Mon Sep 29, 2008 7:28 pm    Post subject: Reply with quote

Junichirô wrote:
I think the problem comes with xulrunner because when I remove it it removes Epiphany (extensions and wget), Yelp. And after that I can install Firefox.
Now if I want to install epiphany it says dependence problem with gecko-libs = 1.9.0.1.
Idem if I do yum update:
Quote:
[root@localhost jean-luc]# yum update
Configuration du processus de mise à jour
Résolution des dépendances
--> Lancement de la transaction de test
---> Paquetage xulrunner.i386 0:1.9.0.2-1.fc9 marqué pour être mis à jour
--> Traitement de la dépendance : gecko-libs = 1.9.0.1 pour le paquetage : firefox
--> Résolution des dépendances terminée
firefox-3.0.1-2blag.f9.i386 de installed a des problèmes de dépendances
--> Dépendance manquante : gecko-libs = 1.9.0.1 est requis par le paquetage firefox-3.0.1-2blag.f9.i386 (installed)
Erreur : Dépendance manquante : gecko-libs = 1.9.0.1 est requis par le paquetage firefox-3.0.1-2blag.f9.i386 (installed)

Sorry but I'm French speaking and BLAG is my first try with a fedora distribution.


I am building an updated firefox at this moment. It should fix this dependency issue. :)

As a side note, i have also built icecat for FREEEEE, and will do a blag build of it too.

Junichirô
PostPosted: Mon Sep 29, 2008 8:58 pm    Post subject: Reply with quote

OK Jebba! My two little cats (Yoko and Ono) got vaccinated this afternoon and when I came back home all work fine. The Epiphany and yelp installations and the Firefox and xulrunner updates.
Is this problem solved on x86_64 version, too?

jebba
PostPosted: Tue Sep 30, 2008 3:38 am    Post subject: Reply with quote

Junichirô wrote:
OK Jebba! My two little cats (Yoko and Ono) got vaccinated this afternoon and when I came back home all work fine. The Epiphany and yelp installations and the Firefox and xulrunner updates.
Is this problem solved on x86_64 version, too?


Should be I did a build for x86_64 too.

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP