FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
BLAG 90K "Encrypt System"

 
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
View previous topic :: View next topic  
Author Message
hansencomputers
PostPosted: Sun Oct 05, 2008 8:58 pm    Post subject: BLAG 90K "Encrypt System" Reply with quote

I'm setting up BLAG 90K on a friend's system. At the partition selection stage, I see an option called "Encrypt System". What does this do for me? Does it add security?

Thanks,
Mike

jebba
PostPosted: Sun Oct 05, 2008 9:03 pm    Post subject: Re: BLAG 90K "Encrypt System" Reply with quote

hansencomputers wrote:
I'm setting up BLAG 90K on a friend's system. At the partition selection stage, I see an option called "Encrypt System". What does this do for me?


It encrypts the partition so it can't be read without a password. Like if you boot up from a "rescue" CD you won't be able to read it without the password because it will be all encrypted. Each time you boot up you have to enter a password to read it.

hansencomputers wrote:
Does it add security?


In theory. I use it, but not their setup (I do an older method i set up you definitely don't want to do). Security can go wrong very easily though. Hard to even estimate "how secure" it is....

hansencomputers
PostPosted: Sun Oct 05, 2008 9:06 pm    Post subject: Reply with quote

Thanks Jeff, and on a possibly related note. My current system, running BLAG 70K for some time now, I can not access my hard drive when running another version of Linux from a live CD (like Puppy). Was this an option in 70K (the Encrypt)? Maybe I used it and forgot about it?


Mike

jebba
PostPosted: Sun Oct 05, 2008 9:08 pm    Post subject: Reply with quote

hansencomputers wrote:
Thanks Jeff, and on a possibly related note. My current system, running BLAG 70K for some time now, I can not access my hard drive when running another version of Linux from a live CD (like Puppy). Was this an option in 70K (the Encrypt)? Maybe I used it and forgot about it?


It would be prompting you for a password each time at boot, if so (besides the user password--it comes up very early in boot process).

Perhaps you set them up with LVM and puppy can't handle that, or you need to use those options. I should have banished LVM perhaps, but it is default upstream.

hansencomputers
PostPosted: Sun Oct 05, 2008 9:23 pm    Post subject: Reply with quote

I'm gearing up to make the change to 90K, which will be a fresh install.

I have some housekeeping to get done first, and I have a few issues. For one, I need to be able to mount an internal hard drive (PATA type and in a front load HD tray). I have not been able to mount this HD with BLAG, probably due to my experiments with Bastille.

Having this problem, I would otherwise simply use Puppy and get the files transfered, but that doesn't work either.

It's no big deal, I can also plug into a USB port, and get this done, but I like to learn from problems like this.

Mike

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
Page 1 of 1

Protected by Anti-Spam ACP