FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Blag 90001 Update Kernel Panic GLIBC

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
dweb98
PostPosted: Wed Oct 22, 2008 6:24 am    Post subject: Blag 90001 Update Kernel Panic GLIBC Reply with quote

I recently updated my Blag 70000 with the Blag 90001 update, via the CD ISO Download. But when I boot the machine, it stops and gives the error message... /bin/nash: /lib/lib.so.6: Version GLIBC:2.8 Not Found... Kernel Panic... not syncing...: Attempted to Kill int... I tried re-running the update with several different options and completely reinstalling grub, but no luck. I tried downloading another Blag 90001 CD ISO and using the new CD... in case there was a problem with the first CD Burn or the ISO file download was bad. But no luck still. I did a bunch of reading and found out how how important glibc is to the OS and I see that it wouln't run without it. But, I really don't want to have to start all over with a fresh install. Since I have 3 years worth of personal data in that system. I started out with Blag 50003 and have run Blag on my main Computer ever since. I can access the Drive with another Distro, DyneBolic. I looked it over with Test Disk from another Distro and all seems fine with the HD. But finding all my files, 150GB worth and e-mail data etc, then moving them to a new partition would be a big hassle... So, is there a way to fix my existing Blag?

Don

jebba
PostPosted: Wed Oct 22, 2008 6:52 am    Post subject: Reply with quote

Boot up in dynebolic, mount the blag partition and run:

Code:
rpm -qa | sort > RPM-QA


Then post that resulting RPM-QA file on http://pastebin.ca or somewhere.

dweb98
PostPosted: Wed Oct 22, 2008 8:00 pm    Post subject: Blag 90001 Update Kernel Panic GLIBC, RPM-QA Reply with quote

Ok thanks, well I tried that in the root dir and in both main dirs of both of the Blag Partitions. But I keep getting an empty file named RPM-QA. What is going wrong?

Don

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP