FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Gnash and Firefox

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
Junichirô
PostPosted: Tue Feb 03, 2009 2:51 pm    Post subject: Gnash and Firefox Reply with quote

Gnash can't read all flash files on the web. We know that. But I have some kind of problems with Gnash and Firefox. When quitting some website using flash Firefox crashes. It seems this "bug" doesn't happen with Epiphany. Any idea?
Junichirô
PostPosted: Tue Feb 03, 2009 7:25 pm    Post subject: Reply with quote

I think a solution is to remove gnash 0.8.4-5.fc9 and replace it by 0.8.4-3.fc9 from here: http://www.getgnash.org/
get: gnash-0.8.4-3.fc9.i386.rpm and gnash-plugin-0.8.4-3.fc9.i386.rpm

It seems to work better. Since I reinstalled these packages I had no more crashes.



Last edited by Junichirô on Wed Feb 04, 2009 10:48 pm; edited 1 time in total
Junichirô
PostPosted: Wed Feb 04, 2009 10:48 pm    Post subject: Reply with quote

Another solution (I did it) is to install gnash 0.8.4-5.fc10 from fedora 10 repositories.
Saint of Killers
PostPosted: Fri Feb 13, 2009 11:49 am    Post subject: Reply with quote

Thank you for sharing your solutions. :)
Junichirô
PostPosted: Sat Feb 21, 2009 3:04 pm    Post subject: Reply with quote

Gnash doesn't crash with epiphany. Somebody has an explication? And how to fix it with Firefox?
Junichirô
PostPosted: Sat Mar 07, 2009 2:07 pm    Post subject: Reply with quote

better solution. Install gnash-0.8.5-1.i386.rpm and gnash-plugin-0.8.5-1.i386.rpm from here: http://www.getgnash.org/packages/releases/fedora/10/
Since I installed it I've no crash with FF.
For now, I have not find same package for x86_64.

Junichirô
PostPosted: Thu Mar 12, 2009 12:05 am    Post subject: Reply with quote

Better you can find 0.8.5-3 fc9 versions on rpmfind repos. And there is a x86_64 version too. I tried it and it seems to run fine and doesn't crash on the websites Firefox crashed with 0.8.4 versions.
vx
PostPosted: Sat Nov 14, 2009 8:33 pm    Post subject: Reply with quote

Junichirô wrote:
Better you can find 0.8.5-3 fc9 versions on rpmfind repos. And there is a x86_64 version too. I tried it and it seems to run fine and doesn't crash on the websites Firefox crashed with 0.8.4 versions.


I'm using Icecat browser with gnash.i386 version 0.8.5-1 downloaded from getgnash F10 repo's

even the flash media content embeded on websites plays with sound, the only problem is that gnash eats quickly all my ram (1GB) specially playing videos

I'm considering to install the last stable version (0.8) of swfdec,,, there's a the package of swfdec available in blag repo (0.6)


_________________
/'0'\
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP