FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
freeze problems with pm-utils

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
cyrille
PostPosted: Tue Aug 17, 2010 11:26 am    Post subject: freeze problems with pm-utils Reply with quote

Under BLAG 119, I use pm-utils but I've got hibernate problem. Sometimes (not always and not reproductible), when the suspend to disk is over, the screen and keyboard are frozen (I must reboot).
I've looked the log but I'ven't find nothing interresting.

The same problem appears during the powerstat (when I pass of Sector to AC)...

Under DEBIAN (lennny), pm-works fine and I don't have this problem.

Should I remove the video module when laptop hibernate and restore it later ?

I use : 2.6.32.16-150.fc12.x86_64

Junichirô
PostPosted: Tue Aug 17, 2010 12:34 pm    Post subject: Reply with quote

Does it look like this: http://forums.blagblagblag.org/viewtopic.php?t=5086

Now I do nothing and wait; It takes some time but resumes fine after suspend. I can't say nothing about hibernate because I never use it.
I saw that began with kernel using KMS.
Do you make some search on Fedora and Fedora forums? Do you have ATI graphic card?
and: http://forums.fedora-fr.org/viewtopic.php?id=46159&words=suspend-resume

But I saw you're using a non-free kernel.

cyrille
PostPosted: Tue Aug 17, 2010 12:56 pm    Post subject: Reply with quote

Hi
thanx, I find this link : http://fedoraproject.org/wiki/Common_F12_bugs#Display_cannot_be_reactivated_if_it_enters_sleep_mode_with_laptop_lid_closed . I'll test it
I'll test too suspend rather than hibernate

Cyrille

cyrille
PostPosted: Tue Aug 17, 2010 2:48 pm    Post subject: Reply with quote

Seems work fine with suspend. Enjoy.
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP