BLAG

BLAG Forums
It is currently Mon Dec 22, 2014 3:36 am

All times are UTC




Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Sun Sep 26, 2010 2:46 pm 
Offline

Joined: Fri Sep 24, 2010 9:46 am
Posts: 15
I don't think to have problems with network card,last time gived me trouble was with debian and kernel 2.6.24.x many time ago.I'll check better,but even kmuto.jp tells MCP77 Ethernet with forcedeath driver is supported from kernel 2.6.23.
I've just red your last link about toshiba satellite,do you think it's better for me to install fedora 13 and update to 14 or better to stay with 13?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2010 2:49 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
No! I didn't do it. I just use freed-ora 14 kernel because my toshiba needs a linux-libre 2.6.35 to run fine. Only took the kernel.

One more thing: veganix is making a new blag 119k live cd. Maybe it'll install on your damned box?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2010 3:03 pm 
Offline

Joined: Fri Sep 24, 2010 9:46 am
Posts: 15
ok,I red wrong :D
time to burn iso,and I'll try to install fedora,hope it's right time
veganix?have you got a link gently?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2010 3:08 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
He comes on IRC almost every days to chat. But he's not now. Usually he comes on the evening (European Time).
Me, I'm GMT -4


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2010 5:57 pm 
Offline

Joined: Fri Sep 24, 2010 9:46 am
Posts: 15
maybe I found the problem!
I tried to install fedora,and it returned some errors (as freeze,kernel problem,or power manager not installed once I booted from cd).
I checked all HD,and I founded that my WD 500gb is going to end of his life.
I toglled it away,and installation process get all ok.
later I'll try with blag 119000k to see if I'm right


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 26, 2010 8:55 pm 
Offline

Joined: Sat Jan 05, 2008 4:16 pm
Posts: 84
Not dead (yet), and neither is BLAG;)
Still working towards a new live CD, have made BLAG rpms of logos, backgrounds, repo files, release notes etc for 119k. Just want to finish a desktop theme before I try spinning it in revisor.

tino84 wrote:
I checked all HD,and I founded that my WD 500gb is going to end of his life.

That would explain your troubles I guess, as I can't otherwise find any known bugs to explain it. Not that I hope your disk is exhaling, but at least it would make me a bit less nervous about the usability of 119k:)


robert


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 27, 2010 7:38 am 
Offline

Joined: Fri Sep 24, 2010 9:46 am
Posts: 15
nothing,install (119000k) freezes anyway,about to half or at the end of process.
I'll install fedora 13.I downloaded and burned cd image,but I haven't found only free software option.where is it? have I to edit boot option?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 27, 2010 1:12 pm 
Offline

Joined: Fri Sep 24, 2010 9:46 am
Posts: 15
here we are,finally.
I installed blag 119000k i686,that's not x86_64,but althoug I've got more than 4gb.
curious is that system shows as I've got first my swap partition (signed as ram 2,5gb) and than 8gb of ram signed as swap.
anyway I'll wait for another iso for x86_64,but I'm finally here :D
thanks to all for support :D :D


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 28, 2010 1:14 am 
Offline

Joined: Sat Jan 05, 2008 4:16 pm
Posts: 84
tino84 wrote:
thanks to all for support :D :D

Well, you did all the hard work;-)

Glad it sort of works, although still not sure what is causing you the trouble. Hope to make a new live CD spin this week:-)


robert


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 28, 2010 6:48 am 
Offline

Joined: Fri Sep 24, 2010 9:46 am
Posts: 15
veganix wrote:
Hope to make a new live CD spin this week:-)
robert


this would be very good ;D I'm waiting for it :D :D good job ;-)


Top
 Profile  
 
 Post subject: writing from blag x86_64
PostPosted: Fri Dec 24, 2010 11:55 am 
Offline

Joined: Fri Sep 24, 2010 9:46 am
Posts: 15
here I am,finally.
I have Blag installed on my pc.
Errors were due lower voltage I used with debian (yes,debian wants a bit less watt to work).
Now it seems to be all Ok!
thanks again to all for support,nice (and free :D) holiday


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group