FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
tor-lsb and polipo package problems

 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
omouse
PostPosted: Fri Feb 25, 2011 9:50 pm    Post subject: tor-lsb and polipo package problems Reply with quote

I'm trying to install tor and the initscripts that come from tor-lsb package and it keeps failing to work. The tor-core and tor-docs packages installed fine.

The error is:
Code:

Package(s) data still to download: 199 k
ftp://blag.fsf.org/140000/en/os/i386/BLAG.fedora/polipo-1.0.4.1-2.fc14.i686.rpm: [Errno 12] Timeout on ftp://blag.fsf.org/140000/en/os/i386/BLAG.fedora/polipo-1.0.4.1-2.fc14.i686.rpm: (28, '')
Trying other mirror.


Error Downloading Packages:
  polipo-1.0.4.1-2.fc14.i686: failure: polipo-1.0.4.1-2.fc14.i686.rpm from blag140k-fedora: [Errno 256] No more mirrors to try.

omouse
PostPosted: Fri Feb 25, 2011 10:03 pm    Post subject: Reply with quote

actually nevermind, polipo just installed. I think there's a problem with the server response, it kept timing out. Maybe someone was updating the repo??
omouse
PostPosted: Sat Feb 26, 2011 4:11 am    Post subject: polipo daemon problems Reply with quote

now I have a new problem: polipo cannot be started as a daemon, it becomes a runaway process. The only way I could get rid of it was to remove it from /etc/rc.d/init.d/

It'd be nice to get a simple shell script together that properly launches both polipo and tor as daemons -_-'

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development
Page 1 of 1

Protected by Anti-Spam ACP