BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 6:41 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: kdenetwork
PostPosted: Thu Feb 03, 2005 4:14 am 
Hi,

WhenI tried to install kdenetwork (version 7:3.3.1-1) for BLAG 29K , I am
getting the following error:

kdenetwork:
Depends: config(kdenetwork) (= 7:3.3.1-1)
Depends: libiw.so.27
Depends: libkdeinit_ksirc.so
Depends: libkopete.so.1
Depends: libkopete_msn_shared.so.0
Depends: libkopete_oscar.so.1
Depends: librss.so.1

Not sure if some thing is broken?

Thanks.

blaggard


Top
  
 
 Post subject:
PostPosted: Thu Feb 03, 2005 6:25 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Yep. Something was broken. Fedora pushed out a wireless-tools-28, which lots of people upgraded to, then they yanked it from the repository since it broke kdenetwork and NetworkManager. You need to downgrade to wireless-tools-27.

https://bugzilla.redhat.com/bugzilla/sh ... ?id=145438 (and others)

-Jeff


Top
 Profile  
 
 Post subject: re: kdenetwork
PostPosted: Thu Feb 10, 2005 12:40 pm 
Jebba,

Thanks for your help. I am a happy camper now with the krdc installed :D

_blaggard_


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group