FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
synaptic

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
jondavjon
PostPosted: Sat Jun 04, 2011 12:16 am    Post subject: synaptic Reply with quote

When is it more appropriate to use synaptic or apt-get?
salparadise
PostPosted: Sun Jun 05, 2011 7:36 am    Post subject: Reply with quote

Synaptic is a graphical front end to apt-get.
So, ideally, learn to use apt-get on the command line because it is faster than synaptic and there may be occasions when the GUI is not available and being able to use apt-get will get you out of a hole.

Junichirô
PostPosted: Sun Jun 05, 2011 12:06 pm    Post subject: Reply with quote

Don't know if apt works with this blag version. Synaptic seems not to be on the repo.
More used with blag is yum and gnome packagekit.

cyrille
PostPosted: Sun Jun 05, 2011 3:42 pm    Post subject: Reply with quote

apt-get doesn't work with this version of blag
vx
PostPosted: Sun Jun 05, 2011 5:17 pm    Post subject: Reply with quote

cyrille wrote:
apt-get doesn't work with this version of blag


and what about yumex?


_________________
/'0'\
cyrille
PostPosted: Sun Jun 05, 2011 5:21 pm    Post subject: Reply with quote

I don't know this package, sorry
vx
PostPosted: Sun Jun 05, 2011 5:25 pm    Post subject: Reply with quote

cyrille wrote:
I don't know this package, sorry


it's similar to synaptic but for rpm

http://www.yum-extender.org/cms/node/4


_________________
/'0'\
Suella
PostPosted: Fri Sep 02, 2011 6:57 pm    Post subject: Yumex does not appear to run Reply with quote

I tried to install Yumex hoping I will be able to answer to your question, but Yumex does not appear to run. When I installed Yumex, two more packages (one was python-kitchen) were also installed. I then rebooted the system, but still no sign of it starting. It appears that the installtion is missing something.
veganix
PostPosted: Wed Sep 07, 2011 10:22 am    Post subject: Re: Yumex does not appear to run Reply with quote

Suella wrote:
I tried to install Yumex hoping I will be able to answer to your question, but Yumex does not appear to run.


Have you tried running "yumex" as root in a terminal? It should produce some error messages that might be useful. Are you running BLAG 140k? Gnome packagekit is installed by default and should run fine, but perhaps there is some conflict with yumex (and/or the software update function) if you are running both. On 148k (and fedora 15 lxde) yumex is default and working on my install.


robert

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP