BLAG

BLAG Forums
It is currently Sun Dec 21, 2014 6:16 am

All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sat Nov 30, 2013 11:23 am 
Offline

Joined: Wed Sep 11, 2013 2:05 pm
Posts: 89
Location: Alpi Marittime
I recently changed my graphic card due to a noisy fan(2006)
http://www.digital-daily.com/video/giga ... ce-6600gt/
replaced it with:
http://www.cclonline.com/product/94222/ ... 0/VGA0857/
I allso had a power slump impression when booting so i replaced my power Unit.
http://store.antec.com/Product/power_su ... 350-7.aspx

I rebooted another Fedora19= 50secs
I installed Kernel-Libre and my boot time is actually longer than when Hardware problems,
it takes 3minutes to be in Freed-ora19...

I do think that it's no longer a Hardware issue,which needed replacement.

http://fedoraproject.org/wiki/Bootchart
http://www.centos.org/docs/2/rhl-rg-en- ... oting.html
http://fedoraproject.org/wiki/Common_ke ... es.2FHangs
unfortunatly Bootchart doesn't seem available on the Fedora Repo+looks quite complicated for a beginner like myself as well.unless its a package.

do i have to install ""Drivers Nouveau""?
https://wiki.archlinux.org/index.php/no ... roprietary!)..

symptons=3min boot=
1/switch on> Black screen=Asus Bios/kernel numbers 0.24sec
2/Black screen/spherical cow 0.45secs
3/Black screen/blue screen login 1m36secs
4/Hangs blue screen (fedora desktop )... .... 3mintes
session opened.

i allso installed the Maté Desktop but dis-installed it/booting was even slower.
Anyway of working around this issue,once the Os is in it work super,fast,slick.
have allso an issue with Sylpheed which stays stuck on 13/11/28 date (when i started having HW probs)been on the Sylpheed mailing list but no answer..it did the same on BLag14k...

kernel.i686 3.11.9-200.fc19

http://doc.fedora-fr.org/wiki/Carte_gra ... 2_.C3.A0_4
http://doc.fedora-fr.org/wiki/D%C3%A9p% ... RPM_Fusion

would this do the trick?
Thanks for any advice


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 30, 2013 12:39 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
You'll have to install a non-free kernel too to have the non-free driver working; and I'll move your thread to non-free.

_________________
Blag'em up!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 30, 2013 1:38 pm 
Offline

Joined: Wed Sep 11, 2013 2:05 pm
Posts: 89
Location: Alpi Marittime
Do you read my post's,,,,,,,??????

WHEN I BOOT MY SCREEN IS HERE GOES

fEDORA (3.11.9-LIBRE.200.FC19.GNU.I686.DEBUG)19 (SChR,DINGER'S? CAT
FEDORA (3.11.9-LIBRE.200.FC19.GNU.I686)19 (SHRR,DINGER'S CAT)
FEDORA,WITH LINUX 0-RESCUE_9388A5EB453D59F4FD9856FD98567B37861728

DO YOU NTHINK I WOULD RUNNING THROUGH ALL THESE ""HASSLES"IF I WERE AS A BEGINNER JUST USING ""MAINSTREAM""LINUX OS......!

I HAVE BEEN SPENDING HOURS ON THIS AND WHEN I ASK FOR AN ADVICE I HAVE THE IMPRESSION THAT WELL IT BOTHER'S YOU..IN THAT CASE MIGHT AS WELL ERASE ALL MY POST'S AND MY MEMBERSHIP TOO...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 30, 2013 2:44 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Yes! I read it. Just said if you installed nouveau, no problem; but if you want to install a non-free driver you'll have to install a non-free kernel. AND IF YOU WANT TO KNOW HOW TO DO THAT I'LL MOVE THE THREAD TO THE NON-FREE TOPIC.
No more.

And...always look on the bright side of life...

http://www.youtube.com/watch?v=VOAtCOsNuVM

_________________
Blag'em up!


Last edited by Junichirô on Sat Nov 30, 2013 3:00 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 30, 2013 2:45 pm 
Offline

Joined: Sat Jan 05, 2008 4:16 pm
Posts: 84
Please don't give up - we're all trying to help, but we are (mostly speaking for myself here) often far from being experts:) We're sticking it out because we love having a libre system, and because blaggers are the nicest people around - even if difficult problems of course can bring frustrations for all of us.

Junichirô was just pointing out that even if the kmod-nvidia stuff is in rpmfusion free, it will probably not change anything without a non-free kernel and possibly other non-free nvidia bits.
If this is not nouveau/nvidia-related, i found some posts from fedora xfce users about problems with polkit and upower.
Just in case, try doing
Code:
yum reinstall polkit\* upower

and reboot.

Hope that this will do the trick, and that you'll stay with BLAG:)
See you on irc!

robert (veganix)


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 30, 2013 3:54 pm 
Offline

Joined: Wed Sep 11, 2013 2:05 pm
Posts: 89
Location: Alpi Marittime
Sorry..
my excuses Junichirô thanks Veganix..
''never give up the fight'
http://www.youtube.com/watch?v=Qa89lVkcpHU
am getting caried away i guess.
.it's been quite frustrating,mainly because i do want to run the Libre-Kernel...i haven't installed any drivers though,i probably have not installed the kernel well,i only have one box so it get's quite acrobatic doing all these bootings and one looses all bookmarks ect..
One problem leeds to another, i now understand what you ment by installing drivers RPM(non-libre on a libre-kernel)...never done such things before,

when i boot i have the Libre kernel but if i do yum list kernel it's

Installé :
polkit.i686 0:0.112-1.fc19 polkit-gnome.i686 0:0.105-4.fc19
polkit-pkla-compat.i686 0:0.1-2.fc19 upower.i686 0:0.9.20-1.fc19

Terminé !
[root@localhost linuxlibre]# yum list kernel
Modules complémentaires chargés : langpacks
Paquets disponibles
kernel.i686 3.11.9-200.fc19 updates
[root@localhost linuxlibre]#

so it looks like the libre is not properly installed but nevertheless boot time is long.
so i end up getting quite confused between all different issues HW and the kernel
and the more i do the more it get's confusing..!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 01, 2013 1:34 pm 
Offline

Joined: Wed Sep 11, 2013 2:05 pm
Posts: 89
Location: Alpi Marittime
yum reinstall polkit\* upower
made no difference,so i dis-installed it and my whole system CRASHED..!!

i rebooted and re_installed another Fedora19+LIBERATED IT WITH LIBRE KERNEL/successfully..

BOOT TIME =====> 1 MINUTE

i guess it was when i installed Maté desktop which i removed with Yum groupremove MATE-desktop(maybe it was not a clean removal) i also no longer have the DEBUG kerrnel on the boot just=
3.11.9-libre.200fc and rescue

The issue seems resolved but am never quite sure if i'm not speaking too fast as it's been a succession's of issues ..which drive me bananaz....
http://us.123rf.com/450wm/stokkete/stok ... mputer.jpg

Thanks anyhow Junichirô & Veganix !
Blag is Alive

tristan


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 01, 2013 4:22 pm 
Offline

Joined: Wed Sep 03, 2008 1:45 am
Posts: 550
Location: Guadeloupe (French W. Indies)
Help, I need somebody,
Help, not just anybody,
Help, you know I need someone, help.
http://www.beatlesebooks.com/files/1619622/uploaded/help%20british.jpg

SORRY!

_________________
Blag'em up!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 01, 2013 4:46 pm 
Offline

Joined: Wed Sep 11, 2013 2:05 pm
Posts: 89
Location: Alpi Marittime
http://www.thecreativepenn.com/wp-conte ... 00x225.jpg
http://www.nuxeo.com/blog/wp-content/up ... k_cmis.png


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group