FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
modems & 30k

 
Post new topic   Reply to topic    BLAG Forum Index -> development
View previous topic :: View next topic  
Author Message
jebba
PostPosted: Tue Mar 08, 2005 9:23 pm    Post subject: modems & 30k Reply with quote

Is anyone using a /modem/ with 30k? I'm considering adding gnome-ppp, but it's functionality may be covered by system-config-network.

Anyone? Anyone? Anyone?

-Jeff

Guest
PostPosted: Tue Mar 08, 2005 10:37 pm    Post subject: Reply with quote

My modem didn't work with 299999X but I think it was more an issue with not having the modem drivers because network config detected it.
Chris
PostPosted: Wed Apr 20, 2005 6:44 am    Post subject: Reply with quote

I might give a modem a try. If it works well I can try to convince my cable internet deprived friends to use blag on their modems
spongebox
PostPosted: Mon Apr 25, 2005 10:57 pm    Post subject: Reply with quote

Add gnome-ppp and I'll give it a go. My modem is not found in Network Device Control but then I haven't had time to really play yet.
rkn
PostPosted: Tue May 17, 2005 12:24 am    Post subject: Modem Reply with quote

My USR sportster 56k pci modem works OK. The Network Device Control found it as /dev/tty14.
escapenguin
PostPosted: Fri Jun 03, 2005 4:59 am    Post subject: Reply with quote

I already complained about system-config-network doing a dodgy job with setting up my modem, definitely include gnome-ppp, it's much better.
Guest
PostPosted: Fri Jun 10, 2005 11:37 am    Post subject: Reply with quote

i am using a diamnond supraexpress. activation is a little goofy acting sometimes, but most of the time it works as it shoul. have not tried it with my internal modem yet.
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> development
Page 1 of 1

Protected by Anti-Spam ACP