BLAG

BLAG Forums
It is currently Sun Dec 21, 2014 9:42 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: ogg files from galeon
PostPosted: Fri Jun 04, 2004 1:06 pm 
Offline

Joined: Tue Apr 27, 2004 9:52 am
Posts: 73
hi

i'm having some problems getting ogg audio files to play from galeon.
I am linking directly to a .ogg file, and have set the mime types up in preferences to launch xmms but it opens as gobbledegook in the same window. any help appreciated


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 07, 2004 12:47 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Do you have plugger or mozplugger installed? If so, check /etc/pluggerrc or /etc/mozpluggerrc

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 07, 2004 11:17 am 
Offline

Joined: Tue Apr 27, 2004 9:52 am
Posts: 73
i've installed plugger. plus in the file /etc/pluggerrc-5.0 there is the following:

## OGG _audio_ streams
##
audio/ogg: ogg: Ogg Vorbis audio stream
audio/x-ogg: ogg: Ogg Vorbis audio stream
nokill exits:xmms "$file"
controls url: ogg123 -q -b 128 "$url"
controls url noisy ignore_errors: mplayer -quiet "$url" </dev/null
repeat swallow(alsaplayer): alsaplayer -q "$file" >/dev/null

when i click on the ogg link now, and select helper application as xmms, galeon returns and 'unkown error message' and suggests i save the file to disc.

<update>

Its working now - i needed to select 'gnome helper application' and xmms rather then 'other helper'


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group