FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
galeon forgets settings

 
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
View previous topic :: View next topic  
Author Message
stuffit
PostPosted: Thu Jun 10, 2004 5:56 pm    Post subject: galeon forgets settings Reply with quote

hi there

galeon is forgetting its mime settings. i set it up to use >gnome helper > xmms (always use this setting) but if i close galeon, then open it again i have to set it all up again. much help appreciated as we have to get it all working fine for a refugee week exhibition we're setting up for tommorrow

ta
ste

jebba
PostPosted: Thu Jun 10, 2004 10:37 pm    Post subject: Reply with quote

Um, try checking /etc/pluggerrc and see if you can set it in there. If not, try mozilla (?).
Jason
PostPosted: Fri Jun 11, 2004 12:17 am    Post subject: Reply with quote

I had the same problem stuffit. The best thing to do is export bookmarks you want to keep, uninstall both Mozilla and Galeon. Then reinstall Mozilla followed by Galeon. I am not sure why I only worked in that order for me but I guess it is to do with Galeon using Mozilla files? After you install them install Mozilla PSM too. You can find it in Synaptic and apt-get.
stuffit
PostPosted: Fri Jun 11, 2004 7:25 am    Post subject: Reply with quote

thanks for that. mozillan seems to work ok, but galeon is nice and light ...will try that fix jason, ta

ste

stuffit
PostPosted: Wed Jun 16, 2004 2:41 pm    Post subject: Reply with quote

the solution i have is to open up mozilla first, set the mime settings from within mozilla then it seems to work fine from galeon every time
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> open discussion
Page 1 of 1

Protected by Anti-Spam ACP