BLAG

BLAG Forums
It is currently Thu Dec 18, 2014 4:22 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Really Little Guys
PostPosted: Thu Feb 09, 2006 11:35 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Hyland has been working on gettting a huge set of SVG icons built for blag. Here's the latest draft:

Code:
 rpm -Uvh http://www.blagblagblag.org/30000/BLAG/RPMS.TESTING/really-little-guys-0.0.2-0blag.fc3.noarch.rpm


Note, there are lots of mis-named icons and stuff. We're actually trying to conform to the freedesktop.org spec. This will be the default icon set in 50k.

Have any of you been using SVG icon sets at all? Any experience on low power machines? Can they swing it? Is it better?

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 11, 2006 2:55 pm 
Offline

Joined: Fri Apr 02, 2004 2:42 am
Posts: 223
Location: Charleston, SC USA
I personally don't use the SVG... I like the icons but don't really like the square border.
My opinion,I would drop the border and just keep the icon image. (Just a cleaner look).
I know alot of time goes into it,and everyone likes something different.(Can't please 'em all).

Just my opinion, for what its worth.


-Thanks


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 17, 2006 9:55 am 
Offline

Joined: Mon May 16, 2005 11:02 am
Posts: 277
Location: Basque Country/Euskal Herria
i'm using them. i like them too but, on my screen at least, the bottom and r/h borderline of each icon is missing. my screen is pretty fubar'd anyway, since nvidia drivers don't seem to work under fc5.

just to offer balance anyway, i like the square blag icon theme. i've wasted hours tweaking these things but i always revert back to how blag was out of the box. i used the blag icons in e17, too.

the thunderbird icon is the exception. to me, it just looks like a blue wig...


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 17, 2006 10:15 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
pistonbrew wrote:
i'm using them. i like them too but, on my screen at least, the bottom and r/h borderline of each icon is missing.


Yes. This is happening in in 50k for some reason. It doesn't happen in 30k... Doh! We don't know why it's happening yet. If you figure it out...let us know. ;) They appear fine in inkscape.

-Jeff


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group