BLAG

BLAG Forums
It is currently Fri Dec 19, 2014 11:35 pm

All times are UTC




Post new topic Reply to topic  [ 32 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Mon Jun 21, 2004 11:14 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 4:45 pm
Posts: 621
Location: London
apt-get takes care of dependencies for you. Can you paste the exact error so we can diagnose the problem easier?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 22, 2004 12:53 am 
Is there a way to look up what was recenlty listed on the terminal because the terminal screen posts an error so fast and then closes that I cannot read it.


Top
  
 
 Post subject:
PostPosted: Tue Jun 22, 2004 2:23 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 4:45 pm
Posts: 621
Location: London
Well what I do is type the command that gives me the error and put > blah.txt after it. The > will send the output to a text file named blah.txt. Then you can check the text file for what the error said.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 23, 2004 5:08 pm 
Sorry, I cannot figure out how to get this thing to work correctly. I tried the whole blah.txt you mentioned but I cannot find the txt file. I even ran search for files and it came up with nothing. I have read many places that Gaim is a real pain to get the dependencies correct for it.


Top
  
 
 Post subject:
PostPosted: Wed Jun 23, 2004 5:11 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
I don't have a BLAG9000 test box handy with me right now. You should be able to just do:

apt-get update
apt-get install gaim

and it will automajickally download all the applications you need. If it doesn't, I have something broken in the repository that I need to fix. Disable all other repositories except the blag one when you are doing this.

Does someone have a 9000 box they can test this with and let me know if it's OK or not?

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 23, 2004 9:01 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 4:45 pm
Posts: 621
Location: London
Chris wrote:
Sorry, I cannot figure out how to get this thing to work correctly. I tried the whole blah.txt you mentioned but I cannot find the txt file. I even ran search for files and it came up with nothing. I have read many places that Gaim is a real pain to get the dependencies correct for it.


You could put a path before the text file. So something simple like ls > /home/jason/blah.txt can be ran from anywhere and will put the text file in the directory /home/jason. If you are in /root and ran ls > blag.txt it would just make the text file appear in the /root directory because you never specified a task. To find blah.txt, just type updatedb and once that is some use locate blah.txt. You could also use slocate but you might want to type man slocate to find the options for that. .

Dumping stuff into text files is more useful when you want to check the result of an nmap scan and need to go over the results carefully but its useful for diagnostic procedures too especially if you cannot cut/paste from a terminal.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 19, 2004 7:45 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
New gaim in the repository for BLAG10000:

Code:
apt-get update
apt-get dist-upgrade


-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 19, 2004 9:34 pm 
Offline

Joined: Thu Jun 17, 2004 8:41 pm
Posts: 39
i upgraded to 0.79 enabled dag repos in synaptic


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 19, 2004 10:13 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 6:08 pm
Posts: 973
Location: Canada
v0.80-1.FC1 is the current version that is in the respritory for 10000 right now.

_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 21, 2004 11:20 am 
Offline

Joined: Tue Apr 27, 2004 9:52 am
Posts: 73
i have a 9000 box and gaim installed fine

Maybe you didn't do the 'apt-get update' thing??

if you can't find the txt file you created try using 'locate blah.txt'


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 08, 2004 6:58 pm 
Hi, I am using blag 9002 on an older pentium II PC and I cannot gaim to update. I have tried both apt get and synaptic and both tell me that there are missing dependantcies. The dependencies are libcrypt.so.1 and libgnutls.so.7


Top
  
 
 Post subject:
PostPosted: Sun Aug 08, 2004 7:17 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
John wrote:
Hi, I am using blag 9002 on an older pentium II PC and I cannot gaim to update. I have tried both apt get and synaptic and both tell me that there are missing dependantcies. The dependencies are libcrypt.so.1 and libgnutls.so.7


Where are you getting the gaim from? The one in the blag repository should work.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 09, 2004 3:36 pm 
I tried installing the gaim package in synaptic and it says that dependencies are missing.


Top
  
 
 Post subject:
PostPosted: Mon Aug 09, 2004 4:58 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Hmm. Usually apt takes care of dependencies. Does it say what is missing?

Thanks,

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 09, 2004 7:39 pm 
Yep 902 fails like this:

Code:
[root@LUCI root]# apt-get install gaim
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
 
Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:
 
The following packages have unmet dependencies:
  gaim: Depends: libgcrypt.so.1 but it is not installable
        Depends: libgnutls.so.7
E: Broken packages


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 32 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group