BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 10:27 am

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: No Sound in Flash
PostPosted: Sun Jun 20, 2004 2:08 pm 
Offline

Joined: Mon Apr 19, 2004 1:51 pm
Posts: 125
Location: Bronx,NY
I installed Flash and somehow when I visit a site like homestarrunner.com,there is no sound,I tried reinstalling flash serveral times with no success. Someone Help!!!!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 20, 2004 3:21 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
hmm. flash/sound is a-ok here. Make sure that no other application is accessing the sound card at the time. I think evolution & gaim like to take over sound...

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 21, 2004 3:36 am 
Offline

Joined: Mon Apr 19, 2004 1:51 pm
Posts: 125
Location: Bronx,NY
I tried putting it without no other application running. It still doesn't work.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 21, 2004 11:12 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 4:45 pm
Posts: 621
Location: London
Is sound actually working on your system - can you listen to mp3's etc?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 22, 2004 3:05 am 
Offline

Joined: Mon Apr 19, 2004 1:51 pm
Posts: 125
Location: Bronx,NY
yes i can listen to mp3's and videos and stuff


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group