BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 3:06 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: reinstall
PostPosted: Mon Jun 21, 2004 10:06 am 
Offline

Joined: Sun May 23, 2004 4:43 am
Posts: 15
Location: Brisbane, Australia
i had to reinstall windows, so i did a fresh install of windows and then a fresh install of blag 9000, same aslast time, now i can boot into blag ok, but when i try to boot windows i get the following.............booting WINDOWS XP
rootnoverify (hd0,0)
chainloader+1
only thing i did different was i made windows the default. anyone got any ideas? i`m not too worried, but the rest of the family must have their windows.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 21, 2004 11:18 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 4:45 pm
Posts: 621
Location: London
Mine looks like this. So make sure yours looks similar.

Code:
default=0
timeout=10
splashimage=(hd0,1)/boot/grub/splash.xpm.gz
title BLAG 10000 (2.4.22-1.2188.nptl)
        root (hd0,1)
        kernel /boot/vmlinuz-2.4.22-1.2188.nptl ro root=LABEL=/ hdc=ide-scsi hdd=ide-scsi rhgb
        initrd /boot/initrd-2.4.22-1.2188.nptl.img
title Windows 2000
        rootnoverify (hd0,0)
        chainloader +1


BLAG is my default. Bear in mind I have BLAG/Windows installed on the same hard drive.


Top
 Profile  
 
 Post subject: Bootloader
PostPosted: Mon Jun 28, 2004 11:37 pm 
Offline

Joined: Sun Mar 14, 2004 11:08 pm
Posts: 83
Location: LOWMEM
Not sure if you are using 2 hard drives. If so then apparrently because windows is a bit picky about not being on primary master (hd0) if passed boot status by grub, you have to have something like:
Code:
title Windows 2000
       map (hd0) (hd2)
       map (hd2) (hd0)
       rootnoverify (hd0,0)
       chainloader +1

depending on the drives of course. (I think in this case doze is on the secondary master HD) Typical!


Last edited by kazim on Wed Jun 30, 2004 10:23 am, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 30, 2004 12:04 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 4:45 pm
Posts: 621
Location: London
Both Windows and Linux are installed on the same hard drive for me.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group