BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 3:08 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Jul 06, 2004 9:54 pm 
. runstarcraft
enter cdrom then hit enter

mount: /dev/cdrom already mounted or /mnt/cdrom busy
mount: according to mtab, /dev/cdrom is already mounted on /mnt/cdrom



XFree86 Version 4.3.0 (Fedora Core 1: 4.3.0-55)
Release Date: 15 August 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.21-9.ELsmp i686 [ELF]
Build Date: 12 February 2004
Build Host: bugs.devel.redhat.com

Before reporting any problems, please make sure you are using the most
recent XFree86 packages available from Red Hat by checking for updates
at http://rhn.redhat.com/errata or by using the Red Hat Network up2date
tool. If you still encounter problems, please file bug reports in the
XFree86.org bugzilla at http://bugs.xfree86.org and/or Red Hat
bugzilla at http://bugzilla.redhat.com

Module Loader present
OS Kernel: Linux version 2.4.22-1.2188.nptl (bhcompile@tweety.devel.redhat.com) (gcc version 3.2.3 20030422 (Red Hat Linux 3.2.3-6)) #1 Wed Apr 21 20:10:59 EDT 2004
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.1.log", Time: Tue Jul 6 15:54:55 2004
(EE) Unable to locate/open config file: "XF86.star"
(EE) Error from xf86HandleConfigFile()

Fatal server error:
no screens found

If you encounter a server crash, please report the problem by filing a bug
report in the XFree86.org bugzilla at http://bugs.xfree86.org and/or Red Hat
bugzilla at http://bugzilla.redhat.com/bugzilla. When filing your report, it
is very important that you explain your problem in as much detail as possible,
and include a complete description on how to reproduce the problem. After
submitting the bug report, attach the following files as uncompressed
individual file attachments using the bugzilla file attachment feature:
- X server log file: /var/log/XFree86.1.log
- X server config file: XF86.star
- Kernel log file: /var/log/messages

XIO: fatal IO error 104 (Connection reset by peer) on X server ":1.0"
after 0 requests (0 known processed) with 0 events remaining.
wine: no process killed
-------------------------------------------------------------------------------------------------------

this is the ouput of a shell script that a website provided to get a game to work with wine
but it didnt work.

i also tried #wine starcraft.exe (which gets me farther along in the process of getting to play the game i think) but that just comes up with the game sending an error message saying that the game disk cant be found. its in the drive and it is mounted so i dont know what the problem is ? :(

ps. sorry for the post being so long :D


Top
  
 
 Post subject:
PostPosted: Tue Jul 06, 2004 11:00 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
It may be that the program can only run when X windows isn't running. To do that, logout of gnome, and open a text console via
Code:
ctrl-alt-F1


Then log in as user root. You will need to stop X Windows Enter:
Code:
init 3


Then log out as root, and log in as your regular user. Then try running the runstarcraft script.

This is just a guess as I never wine.

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 07, 2004 5:52 pm 
ok thx ill try this


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group