BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 4:31 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 13, 2005 8:07 am 
Offline
Site Admin

Joined: Wed Mar 17, 2004 6:17 pm
Posts: 1340
Location: London, UK
Hello chaps. I'm having difficulty in reaching blagblagblag.org. This has happened to me once before. The last time it happeded I was able to reach the repo server like this;

Code:
host blagblagblag.org
blagblagblag.org has the adddress of 216.17.xxx.xxx


I'd then replace the string `blagblagblag.org` in /etc/apt/sources-list/blag with the address provided by `mtr` to allow me to get updates as normal. This is not working right now and I can't get anything from blag. Could this be an ISP thing? Not sure but I remember someone saying that ISPs change things somethimes, (the route, mojo or little green men in the server, perhaps?).

I'm at work right now so I may not be able to provide you with the finer details, such as the output from `mtr`, `traceroute` and such. Should I give my ISP a ring?

_________________
BLAG 'em up!


Top
 Profile  
 
PostPosted: Fri Apr 15, 2005 4:14 pm 
I'm having the same problem. First, it detected my usb cable modem. When I tried to go online, it gave me a "Server-not-found" type message.
Let me know how you solve it so maybe it might work here also.


Top
  
 
 Post subject:
PostPosted: Fri Apr 15, 2005 5:02 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 4:45 pm
Posts: 621
Location: London
I can reach it fine from both work and home.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group