BLAG

BLAG Forums
It is currently Mon Dec 22, 2014 9:22 pm

All times are UTC




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Mon Apr 18, 2005 4:13 am 
Offline

Joined: Thu Jun 17, 2004 8:41 pm
Posts: 39
it boots from cd it gets to sbin loader then stops


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 18, 2005 4:33 am 
I've had this same problem with all of the beta versions but only on older machines such as pentium II systems.


Top
  
 
 Post subject: re
PostPosted: Mon Apr 18, 2005 11:03 pm 
Offline

Joined: Thu Jun 17, 2004 8:41 pm
Posts: 39
this is amd3200 1.5 gig of memory with nvidia chipset
fx5200 128mg


Top
 Profile  
 
 Post subject:
PostPosted: Mon Apr 18, 2005 11:06 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Have you tried earlier versions of the beta? In fact, which one are you using? There was a new kernel in beta3.

Sounds a bit like this:
https://bugzilla.redhat.com/bugzilla/sh ... ?id=150699

Other info:
https://bugzilla.redhat.com/bugzilla/sh ... ?id=126136

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Tue Apr 19, 2005 2:05 pm 
Offline

Joined: Thu Jun 17, 2004 8:41 pm
Posts: 39
i tried the latest beta both the dvd,cd


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 22, 2005 2:40 pm 
Offline

Joined: Thu Jun 17, 2004 8:41 pm
Posts: 39
are they any work arounds for this bug?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Apr 22, 2005 6:41 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
You can try adding some of these at the boot: prompt.

nousb
nofirewire
noapic
acpi=off
pci=noacpi
apm=off
nofb
ide=nodma

I'd think acpi stuff disabled would be a good shot.

So it would be like:

boot: linux acpi=off

You can have all of them included too.

/me a bit sleepy, but i hope it makes sense. :)


Top
 Profile  
 
 Post subject: re
PostPosted: Mon May 02, 2005 2:16 am 
Offline

Joined: Thu Jun 17, 2004 8:41 pm
Posts: 39
updated bio blag installed now it hangs on second line of interactive bootup


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 02, 2005 2:38 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
What is the "second line of interactive bootup"?


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 02, 2005 3:38 am 
Offline

Joined: Thu Jun 17, 2004 8:41 pm
Posts: 39
initalizing hardware then it show ok then it stops


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 02, 2005 4:20 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Hmm, at that point its when rhgb (redhat graphical boot starts). Take "rhgb" out of /etc/grub.conf and see if it gives any more info.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group