FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
install problems latest beta

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
mbjbdc
PostPosted: Mon Apr 18, 2005 4:13 am    Post subject: install problems latest beta Reply with quote

it boots from cd it gets to sbin loader then stops
Chris
PostPosted: Mon Apr 18, 2005 4:33 am    Post subject: Reply with quote

I've had this same problem with all of the beta versions but only on older machines such as pentium II systems.
mbjbdc
PostPosted: Mon Apr 18, 2005 11:03 pm    Post subject: re Reply with quote

this is amd3200 1.5 gig of memory with nvidia chipset
fx5200 128mg

jebba
PostPosted: Mon Apr 18, 2005 11:06 pm    Post subject: Reply with quote

Have you tried earlier versions of the beta? In fact, which one are you using? There was a new kernel in beta3.

Sounds a bit like this:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=150699

Other info:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=126136

-Jeff

mbjbdc
PostPosted: Tue Apr 19, 2005 2:05 pm    Post subject: Reply with quote

i tried the latest beta both the dvd,cd
mbjbdc
PostPosted: Fri Apr 22, 2005 2:40 pm    Post subject: Reply with quote

are they any work arounds for this bug?
jebba
PostPosted: Fri Apr 22, 2005 6:41 pm    Post subject: Reply with quote

You can try adding some of these at the boot: prompt.

nousb
nofirewire
noapic
acpi=off
pci=noacpi
apm=off
nofb
ide=nodma

I'd think acpi stuff disabled would be a good shot.

So it would be like:

boot: linux acpi=off

You can have all of them included too.

/me a bit sleepy, but i hope it makes sense. :)

mbjbdc
PostPosted: Mon May 02, 2005 2:16 am    Post subject: re Reply with quote

updated bio blag installed now it hangs on second line of interactive bootup
jebba
PostPosted: Mon May 02, 2005 2:38 am    Post subject: Reply with quote

What is the "second line of interactive bootup"?
mbjbdc
PostPosted: Mon May 02, 2005 3:38 am    Post subject: Reply with quote

initalizing hardware then it show ok then it stops
jebba
PostPosted: Mon May 02, 2005 4:20 am    Post subject: Reply with quote

Hmm, at that point its when rhgb (redhat graphical boot starts). Take "rhgb" out of /etc/grub.conf and see if it gives any more info.
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP