BLAG

BLAG Forums
It is currently Tue Dec 23, 2014 1:40 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Scanner woes
PostPosted: Sun Apr 24, 2005 4:56 am 
Offline

Joined: Sat Apr 23, 2005 12:55 pm
Posts: 7
Location: Gatineau, Quebec, Canada
Hello all, :)
I just bought an HP PSC 1315 (printer/scanner/copier) and installed all the requisite software (sane, hplip, hpijs, yada yada yada), but the scanner won't work. Sane keeps telling me there's no scanner connected when I bloody-well know there is! :x (Sorry for swearing) :(

Anyone have any ideas?

_________________
Cheers,
GR <grgaud@gmail.com>
Religion is about control


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 24, 2005 5:08 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
hplip? You sure it's not conflicting with hpoj or anything? They are not meant to be run at the same time, as I understand it. If you unplug it and plug it back in, what does `dmesg` show?


Top
 Profile  
 
 Post subject: Scanner woes
PostPosted: Sun Apr 24, 2005 5:30 am 
Offline

Joined: Sat Apr 23, 2005 12:55 pm
Posts: 7
Location: Gatineau, Quebec, Canada
I'm not sure it's in conflict, how can I tell?

When I unplug an plug back in I get the following from dmesg:

~~~ dmesg output begin
drivers/usb/class/usblp.c: usblp0: error -110 reading printer status
usb 2-1.2: USB disconnect, address 5
drivers/usb/class/usblp.c: usblp0: error -19 reading printer status
drivers/usb/class/usblp.c: usblp0: removed
ppdev0: registered pardevice
ppdev0: unregistered pardevice
usb 2-1.2: new full speed USB device using ohci_hcd and address 6
drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 6 if 1 alt 0 proto 2 vid 0x03F0 pid 0x3F11
ppdev0: registered pardevice
ppdev0: unregistered pardevice
usb 2-1.2: USB disconnect, address 6
drivers/usb/class/usblp.c: usblp0: removed
usb 2-1.2: new full speed USB device using ohci_hcd and address 7
drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 7 if 1 alt 0 proto 2 vid 0x03F0 pid 0x3F11
~~~~ dmesg output end

Errors 110 and 19 are repeated several times. I can't think of any other info you could use. Thanks for the help.

_________________
Cheers,
GR <grgaud@gmail.com>
Religion is about control


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group