FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Dial -up not working

Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
PostPosted: Sat May 15, 2004 12:45 pm    Post subject: Dial -up not working Reply with quote

I have Blagg installed on Compaq Deskpro , it is dual boot machine with Mandrake 9 and USR Sportster External Modem.

This modem works with out problem with Mandrake on same machine and with Redhat 8 & 9 on similar other machine. With Blagg using Network Device control pressing activate dials and connects to ISP but fhen it is stuck and I have to de-activate.

Using same set-up with Red Hat 8, Red Hat 9 and Mandrake 9 works except Blagg.

Tried Gppp and xISP still no luck. I never had any problem while trying to use this modem with any Distro except Blagg. I wonder what has been changed that it is causing this problem?

PostPosted: Sat May 15, 2004 12:59 pm    Post subject: Reply with quote

Hmm. Good question!

BLAG900x uses stock RedHat 9 modem stuff, unmodified. Do you see any differences between how it is set up with RH9 vs. blag?

When you say it is stuck, what's stuck?

Do you have ppp installed?
rpm -q ppp

Check this command to see the status of network devices:

Any hints would be appreciated here too. :)

PostPosted: Sat May 15, 2004 3:13 pm    Post subject: Reply with quote

I just remembered something I saw with a modem once. It had multiple profiles, but only the first one would work. Try deleting all but one profile and see if that does it (if you have multiple profiles).

FWIW I've used BLAG9x with external modems fine.

PostPosted: Sat May 15, 2004 4:28 pm    Post subject: Reply with quote

Thanks! I will reply to specific question on Monday which require checking.

Now some thing which I could answer:

1. There are no multiple profiles, only two user. I have same set-up on other machine also.

2. I can not see any difference from Red Hat 9, every thing is behaving the same way except Modem.

3. With stuck I mean to say I do following:

a. Click at Network Device Control
b. Deactivate eth0
c. Activate Modem
d. Modem starts dialing out.
e. Modem connects but unable to make full connection.
f. It keeps on trying and does not drop the phone line.
g. When I press de-actiavte only then it drops the line.

4. On same machine if I boot into Mandrake 9 same user/ISP/Modem settings work.

5. There is no problem with LAN eth0 is working fine. As I am behind Firewall [ IP Cop ] so there is no problem in connecting other machines or even browsing the internet. I just need direct connection bypassing Firewall for testing, hence this dial-up.

6. I think ppp is installed but will re-check and get back to you [ I think it should be how else it could even dial to ISP }

7. BTW I did tried to install xISP and gPPP with both I could not even dial out to ISP.

8. One thing more using Device Network Control if I activate Modem it does not gives any error message only it keeps on trying to establish connection.

9. I know it does not matters but just in case. Modem is USR Sprrtster Voice 33.6 Faxmodem and personal Voice Mail - Made in USA.

Any thing else you want me to check?

I avoid tweaking rather wish to try out default options and GUI like ordinary user and wish to find a soloution in same way. As there is nothing so I will see if I can do fresh re-install may be that would fix but if I did some thing stupid I would like to know it before I wipe out the evidence:). But if re-install does not fixes then ?

One thing I forgot to mention I have selected Server install though it should not matter beside have inot installed any thing except what was in default.

Thank you for your help. Blagg looks very intresting except for this problem [ which I am 90% sure is due to my stupidity ] it is much better way to install LAMP then any other Single CD Distro based upon Red Hat [ there are few ] . Did I said that I am impressed with the amount of work and attention to detail in UI /GUI is quite impressive.

PostPosted: Wed May 19, 2004 5:17 am    Post subject: Dial Up Working Reply with quote

I re-installed as default server option and with following options which were not selected by default Server install:

1. Mail server
2. SQL Server
3. Gnome Desk Top

Did not selected any individual packages just selected for default.

Dial up is now working but through Network Device Control.

Short of Dial-up support which needs to be improved [ How about a Static compile of KPPP, indeed RPM would be huge but then simply downloading will solve the problem for those who are stuck. Tried to search but could not find any thing similar, any tips? ] this is probably one of the most straight forward server install for newbie. Only point and click gets the job done. Great Work !!!.

I am testing this along with other Distro's to recommend some thing to first time users hence I refrain from fixing any thing from terminal to make it work.

With little bit more attention to certain details this will be a serious contender among Linux Distro's for SOHO market as well as students learning web based application development.

Thanks once again for having the vision to design it the way you people have done. You could be sure of receiving a wish list which you may or you may not add to your TODO list.

PostPosted: Wed May 19, 2004 7:05 pm    Post subject: Reply with quote

Cool. Glad you got it sorted out. I know the modem thing is a bit weak--hopefully this will be sorted upstream in Fedora...

I think you'll dig 10000, which is coming out RSN. ;)


Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP