FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
samba

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
rob.linux
PostPosted: Tue Nov 02, 2004 11:50 pm    Post subject: samba Reply with quote

I've installed samba so as to look at files etc. on my other computer which runs win XP SP2....

When I click on network servers I get the message that smb:/// cannot be displayed because Nautilus cannot contact the SMB master browser Check that SMB server is running in the local network ....I get this message as user and as root.....

Any advise appreciated as there does not seem to be a man page on this either !!!

Thanks Rob


_________________
Registered Linux User # 342652 Mandriva One 2007 Spring
stevo32
PostPosted: Wed Nov 03, 2004 3:16 am    Post subject: Reply with quote

Go into your router control panel and look for something called 'Windows file sharing' or something similar and make sure it is enabled. Can you share from one windows box to another?

_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).
rob.linux
PostPosted: Wed Nov 03, 2004 9:56 pm    Post subject: Reply with quote

Thanks Steve......Windows file sharing is now enabled (it was already enabled before SP2)

The first time I tried to access the shared folder from "upstairs" it asked me for a user name and password......I entered nothing and clicked okay.....now all I get is "You do not have permission to access smb // "upstairs"....

I suppose I should have entered my win XP user name and password....

How can I get the password dialog to show up again ????

Thanks Rob

P.S. This is my first attempt at networking....only 2 computers are hooked up at the moment (Blag and XP) internet sharing works perfectly !!!


_________________
Registered Linux User # 342652 Mandriva One 2007 Spring
rob.linux
PostPosted: Thu Nov 04, 2004 12:51 am    Post subject: Reply with quote

rob.linux wrote:
Thanks Steve......Windows file sharing is now enabled (it was already enabled before SP2)

The first time I tried to access the shared folder from "upstairs" it asked me for a user name and password......I entered nothing and clicked okay.....now all I get is "You do not have permission to access smb // "upstairs"....

I suppose I should have entered my win XP user name and password....

How can I get the password dialog to show up again ????

Thanks Rob

P.S. This is my first attempt at networking....only 2 computers are hooked up at the moment (Blag and XP) internet sharing works perfectly !!!




Never mind....I re-ran the network wizard in XP and can now access my shared folder....Thanks for the assist....

Rob


_________________
Registered Linux User # 342652 Mandriva One 2007 Spring
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP