FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
sound

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
tofu
PostPosted: Fri May 28, 2004 7:29 am    Post subject: sound Reply with quote

i have system sound, can play mp3`s, cd player mounts and plays but no sound. ???
while i`m here, anyone used firefox? cant find it on synaptic, how do i download, rpm?
( sorry if my questions sound stupid, but i am trying, honest)

Chris
PostPosted: Fri May 28, 2004 7:42 am    Post subject: Reply with quote

Well first off do you have an audio cable hooked up to your cd drive? You need this for cds to play. As far as firefox goes you can download it from the mozilla website www.mozilla.com With firefox you will not have to install it like a windows program. Simply extract the folder to your home directory and then make a shortcut to run firefox on your desktop or you can click and run it from its folder.
tofu
PostPosted: Sat May 29, 2004 6:01 am    Post subject: Reply with quote

thanks chris. i do have an audio cable. i played a cd when i first installed and it was fine, don`t know what i`ve done, all the settings seem fine. guess i`ll find out if i keep poking around.
kazim
PostPosted: Sat May 29, 2004 9:41 am    Post subject: Reply with quote

Use
Code:
 redhat-config-soundcard

or
Code:
 sndconfig

to test sound and resources

And check this thread:
http://forums.blagblagblag.org/viewtopic.php?t=78

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP