BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 3:50 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Error on start up
PostPosted: Wed Jun 16, 2004 10:52 am 
Offline

Joined: Tue Jun 15, 2004 12:02 pm
Posts: 53
Location: North West England
Hi,

When I have signed in as a user I get an error messege that reads, "could not look up internet address for(#'s and letters). This may prevent GNOME from operating correctly. It may be possible to fix the problem by adding (#'s and letters) to the file /etc/hosts."
I've tried adding this to the file but I still get the error messege.

David


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 16, 2004 11:12 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
It is a non-fatal error. It's kind of annoying, but things will still work fine. I'm not sure why gnome feels it needs to tell the user this. Anyway, if you add a line like:

192.168.1.1 blagbox

to /etc/hosts it will stop the message. You have to substitute your ip address (e.g run `ifconfig eth0`) for 192.168.1.1. The problem comes in when the reverse and forward dns don't match (IIRC).

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 16, 2004 12:12 pm 
Offline

Joined: Tue Jun 15, 2004 12:02 pm
Posts: 53
Location: North West England
Hi jebba,
Yes, everything is working fine but I just wanted to make sure, and as you say it's a bit of a pest :) .
Thanks for the speedy reply, I will try it out later.

David


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group