BLAG

BLAG Forums
It is currently Sat Dec 20, 2014 5:15 am

All times are UTC




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Fri Feb 24, 2006 9:00 am 
Hi,

I don't remember being asked anywhere during the Blag installation what was the name of my "workgroup" for SMB networking.

The result is that I now go to Applications->Network servers, click there and see a "windows network" icon only. But when I open that, I see nothing!.

In other distros, I'd see right there the name of my workgroup!. And after clicking there, I'd see the names of all my servers in my workgroup. In blag I see nothing after the "windows network" icon....

Where is this configured in blag?


Top
  
 
 Post subject:
PostPosted: Fri Feb 24, 2006 12:14 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 6:08 pm
Posts: 973
Location: Canada
Somewhere in /etc/samba

Thanks,
Stephen Clement

_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 25, 2006 3:00 am 
Offline

Joined: Sun Feb 05, 2006 11:36 am
Posts: 42
Location: Owensboro, KY, USA
Try installing swat. It's a nice web-based interface for smb networking configuration, assuming that's what you're talking about. It should be in the synaptic list under "samba-swat". After it's installed go to http://localhost:901/ and enter the root username and password.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 26, 2006 9:49 pm 
Offline

Joined: Tue Jan 31, 2006 1:34 pm
Posts: 120
Location: Buenos Aires, Argentina
Centrino wrote:
Try installing swat. It's a nice web-based interface for smb networking configuration, assuming that's what you're talking about. It should be in the synaptic list under "samba-swat". After it's installed go to http://localhost:901/ and enter the root username and password.


Samba-swat is installed according to Synaptic but apparently it's not running.

I pointed SeaMonkey to http://127.0.0.1:901 and got CONNECTION REFUSED.

FC


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 26, 2006 9:52 pm 
Offline

Joined: Tue Jan 31, 2006 1:34 pm
Posts: 120
Location: Buenos Aires, Argentina
stevo32 wrote:
Somewhere in /etc/samba

Thanks,
Stephen Clement


Just to expand my original post... I can see the shares of individual servers if I
enter a SMB://10.10.5.22/Root style url, but there is no way to BROWSE my local lan showing all SMB machines which have shares available (a la Network neighbourhood).


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 27, 2006 12:56 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 6:08 pm
Posts: 973
Location: Canada
fcassia wrote:
stevo32 wrote:
Somewhere in /etc/samba

Thanks,
Stephen Clement


Just to expand my original post... I can see the shares of individual servers if I
enter a SMB://10.10.5.22/Root style url, but there is no way to BROWSE my local lan showing all SMB machines which have shares available (a la Network neighbourhood).


To see what's on an individual machine, maybe you're looking for:
Code:
smbclient -N -L //HOST/


To find all the machines on your LAN with SMB, maybe you're looking for:
Code:
nmap -p 445 192.168.2.*


I believe there's also some software called linneighbourhood or something like that that makes all this easier...

Thanks,
Stephen Clement

_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 27, 2006 11:34 pm 
Offline

Joined: Sun Feb 05, 2006 11:36 am
Posts: 42
Location: Owensboro, KY, USA
fcassia wrote:
Centrino wrote:
Try installing swat. It's a nice web-based interface for smb networking configuration, assuming that's what you're talking about. It should be in the synaptic list under "samba-swat". After it's installed go to http://localhost:901/ and enter the root username and password.


Samba-swat is installed according to Synaptic but apparently it's not running.

I pointed SeaMonkey to http://127.0.0.1:901 and got CONNECTION REFUSED.

FC


You may have to remove the "disable = yes" line from /etc/xinetd.d/swat and restart xinetd before you can use it. Optionally you can also remove the "only_from = 127.0.0.1" line to access swat from other computers in your network, but this may be a security risk so be careful.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 28, 2006 7:27 am 
Quote:
You may have to remove the "disable = yes" line from /etc/xinetd.d/swat and restart xinetd before you can use it. Optionally you can also remove the "only_from = 127.0.0.1" line to access swat from other computers in your network, but this may be a security risk so be careful.


Thanks so much!. You're the best. :)

btw: I wonder if the people who code stuff like that ever heard about the word "intuitive".
or "user feedback after installation"

;-)

FC


Top
  
 
 Post subject:
PostPosted: Tue Feb 28, 2006 7:28 am 
stevo32 wrote:
I believe there's also some software called linneighbourhood or something like that that makes all this easier...

Thanks,
Stephen Clement


It seems like THIS is what I'm looking for.

Wonder why doesn't EVERYBODY think it's a MUST HAVE.

http://dir.filewatcher.com/d/Mandrake/1 ... 62047.html

FC


Top
  
 
 Post subject:
PostPosted: Tue Feb 28, 2006 3:32 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Anonymous wrote:
Wonder why doesn't EVERYBODY think it's a MUST HAVE.


Because some of us /never/ use wndoz.

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 01, 2006 1:21 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 6:08 pm
Posts: 973
Location: Canada
jebba wrote:
Anonymous wrote:
Wonder why doesn't EVERYBODY think it's a MUST HAVE.


Because some of us /never/ use wndoz.

-Jeff


And those of us with windows usually *nixify their windows, not windowsify our *nix. (e.g. use sshd and vsftpd with cygwin).

Thanks,
Stephen Clement

_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 02, 2006 6:08 am 
Offline

Joined: Tue Jan 31, 2006 1:34 pm
Posts: 120
Location: Buenos Aires, Argentina
stevo32 wrote:
And those of us with windows usually *nixify their windows, not windowsify our *nix. (e.g. use sshd and vsftpd with cygwin).

Thanks,
Stephen Clement


Ok, how do you guys know from the Gnome gui which systems on your local SMB workgroup are available without dropping to the command line, then?

FC


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 02, 2006 4:35 pm 
Offline

Joined: Sun Feb 05, 2006 11:36 am
Posts: 42
Location: Owensboro, KY, USA
I usually browse to smb:/// and I get a "Windows Network" icon. After clicking on it, it tells me all I need to know.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group