FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
SDL

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
stevo32
PostPosted: Mon Jul 05, 2004 5:03 pm    Post subject: SDL Reply with quote

ok, see below

I need to install SDL-devel rpms, but when i try to install them in synaptic, it says:

Some packages could not be installed.

The following packages have unmet dependencies:
SDL-devel:
Depends: SDL but 1.2.7-1 is to be installed

I dunno why it won't let me install SDL-devel. SDL's status is installed. Anybody understand what's going on here?

i've figured out part of it

i need SDL to be version 1.25 for it to install, not 1.27. How do I go back?


_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).
jebba
PostPosted: Mon Jul 05, 2004 10:13 pm    Post subject: Reply with quote

The SDL & SDL-devel in 10000:
SDL-1.2.5-9.i386.rpm
SDL-devel-1.2.5-9.i386.rpm

So you should have 1.2.5 versions. If 1.2.7 is coming up, its because you have some other repository enabled. Just enable the blag repository and install it from there.

-Jeff

stevo32
PostPosted: Mon Jul 05, 2004 11:54 pm    Post subject: Reply with quote

I only have been using the blag respritory, and it says that the current version is 1.2.7-1. I dunno about this...I think I'm just going to reinstall SDL from the start all over again.

_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).
Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP