BLAG

BLAG Forums
It is currently Wed Jul 01, 2015 6:36 am

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject:
PostPosted: Thu Jul 08, 2004 6:27 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 6:08 pm
Posts: 973
Location: Canada
:) its nice that you like blag, i know its easy to install which is a plus :D

here is a link for your lexmark x73:

http://www.linuxprinting.org/show_print ... exmark-X73

btw, from what i've read, your FX 5200 will work just fine with blag (although redhat9 doesn't like it, which means it wouldn't have worked in blag 900x.) i couldn't find much info about TV out.

for info on TV out:
http://www.redhat.com/archives/fedora-l ... 03536.html (another user's experience)

and for general info, check out the nvidia site at:
http://www.nvidia.com/object/linux.html
http://www.nvidia.com/object/linux_disp ... -6106.html

:)

_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 8:24 pm 
thanks for the help, but i'm falling at the first hurdle.

what i am trying to do is install the new nvidia drivers, problem is i need to exit x and attack the driver install from the command prompt, now i have looked everywhere but the right place and can only find the option of safe mode whilst in the login screen, where is the option to boot straight to command prompt hiding?

(i feel such a fool already!)


Top
  
 
 Post subject:
PostPosted: Fri Jul 09, 2004 8:33 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
You need to change the runlevel... If you just want to do it for one boot, go to the console:

Code:
ctrl-alt F1


Log in as root. Then run:

Code:
init 3


That will shut down X windows and leave you in console mode. I believe the best way to get nvidia drivers going under blag is to download the necessary RPMs from ATrpms: http://atrpms.net

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 10, 2004 5:42 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 6:08 pm
Posts: 973
Location: Canada
btw, about getting lexmark drivers running under linux, let me tell you that my experiences were that i found that there were no drivers for my lexmark printer (Lexmark X1110). but good luck anyways

_________________
E-mail me at s.clement@localhost (replace localhost with sympatico.ca) or stevo32@localhost (replace localhost with blagblagblag.org).


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 10, 2004 6:01 am 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
In 10000 I see that the print setup program has the X73 listed. It also lists an "1100" but not an "X1100".

-Jeff

P.S. In 20000 there is a nice way to easily share printers too.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 11, 2004 7:03 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
ya, you can access the blag printer config:

Menu->System Tools->Print Manager

It's quite straightforward if your printer is there.

-Jeff


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 12, 2004 9:42 pm 
Offline
Site Admin

Joined: Sun Mar 14, 2004 3:17 pm
Posts: 4492
Location: Loveland, Colorado, USA
Ya, parallel HP should be no problem. Got one sitting right here, in fact.

For simple firewalling rules, go to:

Menu->System Settings->Security Level

For super elaborate complex uber rules, read:

man iptables

-Jeff


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group