FAQ   Search   Memberlist  
Profile    Log in to check your private messages    Register    Log in
Oooops

 
Post new topic   Reply to topic    BLAG Forum Index -> support
View previous topic :: View next topic  
Author Message
arrowhead
PostPosted: Tue Jul 20, 2004 6:35 pm    Post subject: Oooops Reply with quote

I have messed up and can't fix it :oops: . I think I have changed the settings in the "desktop switcher" from gnome to twm for my regular user acount. When I log in as root everything is fine, if I log in to my user account all I get is a blue screen and a menu that pops up when I click the mouse. I am sure there is an easy way to swap back to gnome but I can't figure it out. If someone could tell me how to get back to the gnome desktop I would be greatful.

Thanks,

David

Jason
PostPosted: Tue Jul 20, 2004 7:21 pm    Post subject: Reply with quote

The easiest way is on the login screen you will get an option that allows you to use Gnome. Use that to login as your user with the Gnome interface.

Then go to Black Star > Preferences > More Peferences > Desktop Switching Tool and select Gnome.

After that you can log out and back in with Gnome as default.

arrowhead
PostPosted: Tue Jul 20, 2004 8:44 pm    Post subject: Reply with quote

Thanks for that Jason but I have my user account set up to login automaticaly so I don't see the login screen. I forgot to metion I am using Blag 10k (not sure if this is relevant because I haven't used any of the other versions)

David

arrowhead
PostPosted: Wed Jul 21, 2004 12:02 am    Post subject: Reply with quote

Thanks Jason again, I've worked it out now. If I log out I get back to the login screen and can choose the session from there.
It's been one of those sort of days today :? I've proper got my thick head on.

David

Jason
PostPosted: Wed Jul 21, 2004 12:03 am    Post subject: Reply with quote

Well once logged in you can press ctrl + alt +backspace to get back to the login screen. Not sure if that is still valid in Fedora or not.

Alternatively if you are fine on the commend line just edit the /etc/sysconfig/desktop file to say DESKTOP="GNOME"

You could just type switchdesk-gnome on the commend line also.



Last edited by Jason on Wed Jul 21, 2004 12:05 am; edited 1 time in total
arrowhead
PostPosted: Wed Jul 21, 2004 12:05 am    Post subject: Reply with quote

:lol:
beat you to it, like I said, it's just one of those days.

chears,

David

Display posts from previous:   
Post new topic   Reply to topic    BLAG Forum Index -> support
Page 1 of 1

Protected by Anti-Spam ACP